IPhone Update Breaks Exchange Access

Posted: Sep 16 2009, 6:12am CDT | by , Updated: Aug 11 2010, 4:18pm CDT, in News | Mobile Phones


/* Story Top Left 2010 300x250, created 7/15/10 */ google_ad_slot = "8340327155";
Buy iphone from Amazon Prime Day, Amazon Cyber Monday and Black Friday Now

The latest OS update for the iPhone is OS 3.1 and it is supposed to add bug fixes and improve security and reliability. However, users that use Microsoft Exchange Server 2007 may want to skip the update for the time being.

Reports are coming in that the new update breaks access to the Exchange server and gives an error message saying, "Policy Requirement - The account [account name] requires encryption which is not supported on this iPod/iPhone." Presumably, Apple is working to fix the issue.

This means that administrators of corporate networks using Exchange 2007 now have a serious issue to deal with and the users themselves will be facing problems as well. So far, Apple has offered no official explanation for the problem.

You May Like


The Author

<a href="/latest_stories/all/all/3" rel="author">Shane McGlaun</a>
Leading our review center, Shane McGlaun (Google) knows technology inside out. His extensive experience in testing computer hardware and consumer electronics enable him to effectively qualify new products and trends. If you want us review your product, please contact Shane.
Shane can be contacted directly at shane@i4u.com.




Leave a Comment

Share this Story

Follow Us
Follow I4U News on Twitter
Follow I4U News on Facebook

Read the Latest from I4U News