<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<meta charset="UTF-8">
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<title>How the Development of Technology Has Changed Within Private Travel</title>
<script type="text/javascript">!function(){"use strict";function e(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function n(){if(window.localStorage&&window.XMLHttpRequest)if(t(o))c(localStorage.font_css_cache);else{var n=new XMLHttpRequest;n.open("GET",o,!0),e(n,"load",function(){4===n.readyState&&(c(n.responseText),localStorage.font_css_cache=n.responseText,localStorage.font_css_cache_file=o)}),n.send()}else{var a=document.createElement("link");a.href=o,a.rel="stylesheet",a.type="text/css",document.getElementsByTagName("head")[0].appendChild(a),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}var o="/sites/all/themes/i4u/css/fonts/League_Gothic.css";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?n():e(window,"load",n)}();</script><noscript><link rel="stylesheet" href="https://static1.i4u.com/sites/all/themes/i4u/css/fonts/League_Gothic.css"></noscript>
<style>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</style>
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="author" content="I4U News" />
<meta name="copyright" content="copyright (c) 2003-2017 by I4U News" />
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<meta name="keywords" content=":News,development,technology,private,changed,travel" />
<meta name="news_keywords" content=":News,development,technology,private,changed,travel" />


<meta name="rating" content="general" />
<meta name="robots" content="noydir,noodp">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel"
  },
  
 "headline": "How The Development Of Technology Has Changed Within Private Travel",   "image": {
    "@type": "ImageObject",
    "url": "https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/03/private-jet.jpg",
    "height": 400,
    "width": 700
  },
  "datePublished": "2017-03-28T03:53:29-0500",
  "dateModified": "2017-03-28T03:53:33-0500",
  "author": {
    "@type": "Person",
    "name": "Luigi Lugmayr"
  },
  "publisher": {
    "@type": "Organization",
    "name": "I4U News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static2.i4u.com/sites/all/themes/i4u/images/2016/i4u-wide-google.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "Flying on a private jet has always been considered a luxury few can afford.     However, in recent years, technological developments have made private     flying an even more luxurious experience...."
}
</script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@i4unews">
<meta name="twitter:creator" content="@i4unews">
<meta name="twitter:title" content="How the Development of Technology Has Changed Within Private Travel">
<meta name="twitter:description" content="Flying on a private jet has always been considered a luxury few can afford.     However, in recent years, technological developments have made private     flying an even more luxurious experience....">
<meta name="twitter:image" content="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/03/private-jet.jpg">
<meta property="fb:pages" content="98762478181" />
<meta property="article:publisher" content="https://www.facebook.com/i4ucommunity" />
<meta property="og:description" content="Flying on a private jet has always been considered a luxury few can afford.     However, in recent years, technological developments have made private     flying an even more luxurious experience...." />
<meta property="og:image" content="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/03/private-jet.jpg" />
<meta property="og:site_name" content="I4U News" />
<meta property="og:title" content="How the Development of Technology Has Changed Within Private Travel" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel" />

<link rel="amphtml" href="https://amp.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel">

<link rel="canonical" href="https://www.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0 feed" href="/i4u.xml" />

<script type="text/javascript">
function encrave()
{
if (typeof window.parent.postMessage !== 'undefined') {
  parent.postMessage("encaction","*");
}
}
</script>



  <!-- Prebid Config Section START -->
  <!-- Make sure this is inserted before your GPT tag -->
  <script> 
    var PREBID_TIMEOUT = 700;

    
    var adUnits = [{
        code: 'i4u-leaderboard',
        sizes: [[728, 90]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
    },{
        code: 'i4u-billboard',
        sizes: [[970, 90], [970, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-box',
        sizes: [[300, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-boxauthor',
        sizes: [[300, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-box1',
        sizes: [[300, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-halfpage',
        sizes: [[300, 250], [300, 600]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-footer',
        sizes: [[728, 90]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
             }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>
  <!-- Prebid Config Section END -->
  
  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="https://static1.i4u.com/sites/all/themes/i4u/js/prebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


<!-- BEGIN Krux ControlTag for "i4u" -->
<script class="kxct" data-id="q82f71yvg" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/q82f71yvg.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5611/i4u', [[728, 90]], 'i4u-leaderboard').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[300, 250]], 'i4u-box').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[300, 250]], 'i4u-boxauthor').addService(googletag.pubads());
     googletag.defineSlot('/5611/i4u', [[300, 250]], 'i4u-box1').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[300, 250], [300, 600] ], 'i4u-halfpage').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[728, 90]], 'i4u-footer').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[970, 90], [970, 250]], 'i4u-billboard').addService(googletag.pubads());
    
        googletag.defineOutOfPageSlot('/5611/i4u', 'i4u-outofpage').addService(googletag.pubads());
    
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!--  DistroScale  -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22428"> </script>
 

  </head>
<body>




<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5C6SD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5C6SD');</script>
<!-- End Google Tag Manager -->


<div id='i4u-outofpage'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-outofpage'); });
</script>
</div>


<div class="container">
	
		

	<div id="header">
		<a href="/" class="logoLink"><div id='Logo'></div></a>
    	<div id="TopPromo" style="border: 1px solid #d3d3d3;">
	
	<div id='i4u-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-leaderboard'); });
</script>
</div>

	</div>
	</div>
	

	<div id="TopNav" class="clearfix">
		<div id="desktop_menu"> 
<div id="block-menu-menu-global" class=""><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/47/technology-news" title="">Tech</a></li>
<li class="leaf"><a href="/51/apple" title="">Apple</a></li>
<li class="leaf"><a href="/92652/latest-science-news" title="">Science</a></li>
<li class="leaf"><a href="/55/cars-vehicles" title="">Cars</a></li>
<li class="leaf"><a href="/tag/baselworld" title="">Baselworld 2017</a></li>
<li class="leaf"><a href="/tag/switch" title="">Nintendo Switch</a></li>
<li class="leaf"><a href="/tag/iphone" title="">iPhone 7S &amp; 8</a></li>
<li class="leaf last"><a href="/tag/nes" title="">Nintendo NES</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
 </div>		
	</div>

	 <div style="height: 5px;">&nbsp;</div>	
	<center>	


	<div id='i4u-billboard'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-billboard'); });
</script>
</div>
	
</center>
<div style="height: 5px;">&nbsp;</div>	
	<a name="top_anchor" id="top_anchor"></a>
		  
		<div class="clearfix titleArea">
			<h1>How The Development Of Technology Has Changed Within Private Travel</h1>						<p id="DateAndAuthor" class="titleArea-dateAndAuthor">
				Posted: Mar 28 2017, 3:53am CDT | by <a href="/latest_stories/all/all/2" rel="author">Luigi Lugmayr</a>, in <a href="/news">News</a> | <a href="/713/misc">Misc</a>				
				<div style="height: 3px;">&nbsp;</div>
				
			</p>
			

			
			
					
								 
		
	

	
	<div id="PageContainer"> 
				<div id="MainContent">
		  


	<div class="clearfix">
		
		<!-- main column -->
		<div class="two-thirds column alpha content largeImage">


			<div id="titleseed" style="display:none"></div> 



			<!-- Top image -->
			<div class="clearfix">
				<div id="mainPic" class="Left">
											<div>
							 
							<img src="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/03/private-jet.jpg" alt="How the Development of Technology Has Changed Within Private Travel" title=""  width="650" height="370" />							
														<br />
							<span class="image_source">
								Photo Credit: Getty Images							</span>
													</div>
														</div>
							</div>
			
			
		
			
			
						<div>
							</div>
			 
			<span class="mrf-hide"> 
		<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>

	<div style="height: 4px;">&nbsp;</div>
	
	
	     
     	
     	
		
	
			<div itemprop="articleBody">
				 		
				
					<div id="StoryBody">
					
				<p>Flying on a private jet has always been considered a luxury few can afford.     However, in recent years, technological developments have made private     flying an even more luxurious experience. Here we’ll look at the changes     implemented on private flights and why they’re becoming a popular choice     for those who can afford it.</p><p class='MoreLink' style='margin-left: 10px;'><strong>Don't Miss:&nbsp;<a href='http://www.i4u.com/about/nintendo-switch-giveaway?utm_source=i4uinpage&utm_campaign=site&utm_medium=site' target='_blank'>Win a FREE Nintendo Switch in our Giveaway</a></strong></p><p><strong>Comfort and mood enhancement</strong></p><p>Private jets offer a much more comfortable, spacious and enjoyable flight.     Unlike traditional passenger planes, private jets such as the ones offered     by <a href="https://www.vistajet.com/">VistaJet</a> will allow you to     travel to places such as New York. They also feature comfortable leather     seats, a modern, stylish design and they offer an abundance of space. Even     the bathrooms are impressive, with many offering a private shower or even a     bath.</p><p>The seats can even be turned into comfortable beds, or altered to offer up     to seven different sleeping positions. This is an especially great feature     for those taking a long flight from the UK to the US for example.</p><p>In terms of technology, some private jets make use of mood lighting,     changing the color and brightness of the lights depending upon the time of     the flight and the passenger’s personal preference.</p><p><strong>Connectivity and entertainment</strong></p><p>Another benefit of private jets is the fact they feature high-tech     entertainment systems. Each passenger has access to a range of     entertainment in their own personal space. It’s also possible to stay     connected via Wi-Fi, making it a great choice for business travelers.</p><p>Combine the luxury comfort with the high-tech entertainment systems and you     have a perfect, flying experience.</p><p><strong>Speed of travel</strong></p><p>Technology hasn’t just enhanced the comfort of flying by private jet – it’s     also improved how far and how fast they can fly. The     <a href="http://www.businessinsider.com/real-advantages-of-private-jets-2014-1?IR=T"> speed of travel is one of the major reasons people choose to fly by         private jet these days</a>.</p><p>Most flights tend to be done directly, and they aren’t restricted when it     comes to take-off and landing. They require much less space than     traditional planes, so are able to use smaller ports, rather than larger     international airports.</p><p>They’re also naturally faster than standard planes, so a trip to the US for     example, would take a lot less time on a private jet than the 12 or so     hours you can expect on a standard plane.</p><p>Overall, technology has helped to make traveling by private jet more     comfortable, faster and much more enjoyable. It’s also not as expensive as     you might think, though obviously not everyone is going to be able to     afford it.</p>				
				
		
			
				
					</div>
			</div>
															
						
			 <p>
			 <div style="width:610px;">
			 
 
<div class="OUTBRAIN" data-src="https://www.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel" data-widget-id="AR_1" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



</div>
</p>
			 
			 <p>
			 <a href="#disqus_thread">Comments</a>
			 </p>
			 
			
			 
			 
			 			  
			
			
			
			
	



<div>
<div style="float:left;text-align:top;width:295px;">

 <h3 class="impactHeader">
						<span class="impactHeader-bg">The Author</span>
					</h3>
					<p id="AuthorBio"><a href="/latest_stories/all/all/2"><img src="https://static1.i4u.com/sites/default/files/imagecache/authorbio_pic/user_images/picture-2.jpg" alt="&lt;a href=&quot;/latest_stories/all/all/2&quot; rel=&quot;author&quot;&gt;Luigi Lugmayr&lt;/a&gt;" title=""  width="80" height="80" /></a><strong><a href="/latest_stories/all/all/2" rel="author">Luigi Lugmayr</a></strong><br />Luigi Lugmayr (<a href="https://plus.google.com/+LuigiLugmayr" rel="author" target="_blank">Google+</a>) is the founding chief Editor of <a href="https://plus.google.com/103093213973713984393" rel="publisher" target="_blank">I4U News</a> and brings over 15 years
experience in the technology field to the ever evolving and exciting
world of gadgets. He started I4U News back in 2000 and evolved it into
vibrant technology magazine.<br>
Luigi can be contacted directly at ml@i4u.com. <div class="Clear">&nbsp;</div></p>
</div>
<div style="float:left;width:10px;">&nbsp;</div>	
<div style="float:left">	
 <h3 class="impactHeader">
						<span class="impactHeader-bg">Advertisement</span>
					</h3>


<div style="width:300px;height:250px;">    

<div id='i4u-boxauthor'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-boxauthor'); });
</script>
</div>

</div>



</div>


<div style="clear:both"></div>
</div>

			
 		  
	<span class="mrf-hide">
 <ul class="share-buttons" style="list-style:none;">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>		  
			  
			
			
	

			
			<h3 class='impactHeader'><span class="impactHeader-bg">Latest News</span></h3>
			<div class="teaserGrid--3cols">
				<div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121450/how-pervasive-will-automation-be-future-finance" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/tradingroom.jpg" alt="How Pervasive will Automation be in the Future of Finance?" title="Photo Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121450/how-pervasive-will-automation-be-future-finance">How Pervasive will Automation be in the Future of Finance?</a></h3>
		<p><span class='Date Older'>Mar 14 2017, 1:57pm CDT</span></p>
	</div>
</div>
<!-- time{1489517878} -->
<!-- id{121450} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<img src='/sites/all/themes/i4u/images/global/teasercard_placeholder.png' alt='I4U news' width=240 height = 160 />	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121431/5-key-make-or-break-life-insurance-trends">5 Key ‘Make or Break’ Life Insurance Trends</a></h3>
		<p><span class='Date Older'>Mar 14 2017, 3:22am CDT</span></p>
	</div>
</div>
<!-- time{1489479745} -->
<!-- id{121431} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121427/5-disruptive-luxury-travel-trends-shattering-status-quo" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/jet-courtesy-theluxelistcom.jpg" alt="Photo Courtesy TheLuxeList.com" title="Photo Courtesy TheLuxeList.com"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121427/5-disruptive-luxury-travel-trends-shattering-status-quo">5 Disruptive Luxury Travel Trends Shattering the Status Quo</a></h3>
		<p><span class='Date Older'>Mar 13 2017, 11:57pm CDT</span></p>
	</div>
</div>
<!-- time{1489467473} -->
<!-- id{121427} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121239/2-year-old-boy-lost-race-he-was-winning-just-hug-his-dad" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/1.png" alt="A 2-Year-Old Boy Lost a Race He Was Winning Just to Hug His Dad" title="Credit: Imoh Umoren"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121239/2-year-old-boy-lost-race-he-was-winning-just-hug-his-dad">A 2-Year-Old Boy Lost a Race He Was Winning Just to Hug His Dad</a></h3>
		<p><span class='Date Older'>Mar 6 2017, 9:29am CST</span></p>
	</div>
</div>
<!-- time{1488814157} -->
<!-- id{121239} -->
</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		<div class="teaserCard">
	<div>
		<a href="/2017/03/121792/tasmanian-tiger-sightings-prompt-search-queensland" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/tasmanian-tiger.jpg" alt="Tasmanian Tiger Sightings Prompt Search in Queensland" title="Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121792/tasmanian-tiger-sightings-prompt-search-queensland">Tasmanian Tiger Sightings Prompt Search in Queensland</a>		</h3>
		<p><span class='Date HoursOld'>53 minutes ago</span></p>
	</div>

</div>
<!-- time{1490727508} -->
<!-- id{121792} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121791/electric-cars-2017" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2016/10/tesla-model-x-sema.jpg" alt="2017 New Electric Cars " title="Tesla Model X"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121791/electric-cars-2017">Electric Cars of 2017</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1490725219} -->
<!-- id{121791} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121790/worlds-tallest-skyscraper-hangs-orbiting-asteroid" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/skyscrapper-hangs.jpg" alt="World&amp;#039;s Tallest Skyscraper Hangs From an Orbiting Asteroid" title="Analemma Tower  Credit: Clouds Architecture Office"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121790/worlds-tallest-skyscraper-hangs-orbiting-asteroid">World&#039;s Tallest Skyscraper Hangs From an Orbiting Asteroid</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1490724897} -->
<!-- id{121790} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121789/primates-have-big-brains-due-fruits" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/primate-eating-fruit.jpg" alt="Primates Have Big Brains due to Fruits" title="Brain size in primates is predicted by diet, an analysis by a team of NYU anthropologists indicates. Above, a chimpanzee eating fruit.  Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121789/primates-have-big-brains-due-fruits">Primates Developed Bigger Brains by Eating Fruits</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1490724121} -->
<!-- id{121789} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121788/spin-master-going-court-over-hatchimals" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/1_1.jpg" alt="Spin Master Going to Court Over Hatchimals" title="Credit: Spin Master"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121788/spin-master-going-court-over-hatchimals">Spin Master Going to Court Over Hatchimals</a>		</h3>
		<p><span class='Date HoursOld'>2 hours ago</span></p>
	</div>

</div>
<!-- time{1490720537} -->
<!-- id{121788} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121787/video-game-releases-april-playstation-4-pc-mac-xbox-one-nintendo-switch-and-more" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/gettyimages-1971168.jpg" alt="Video Game Releases for April: PlayStation 4, PC, Mac, Xbox One, Nintendo Switch, and More" title="Photo Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121787/video-game-releases-april-playstation-4-pc-mac-xbox-one-nintendo-switch-and-more">Video Game Releases for April: PlayStation 4, PC, Mac, Xbox One, Nintendo Switch, and More</a>		</h3>
		<p><span class='Date HoursOld'>4 hours ago</span></p>
	</div>

</div>
<!-- time{1490715538} -->
<!-- id{121787} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121786/apple-releases-ios-103-these-new-features" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/ios-10-3.jpg" alt="Apple Releases iOS 10.3 With These New Features" title=""  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121786/apple-releases-ios-103-these-new-features">Apple Releases iOS 10.3 With These New Features</a>		</h3>
		<p><span class='Date HoursOld'>4 hours ago</span></p>
	</div>

</div>
<!-- time{1490713031} -->
<!-- id{121786} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121785/refurbished-samsung-galaxy-note-7-not-coming-us" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2016/11/galaxy-note-7.jpg" alt="Refurbished Samsung Galaxy Note 7 is Not Coming to US" title=""  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121785/refurbished-samsung-galaxy-note-7-not-coming-us">Refurbished Samsung Galaxy Note 7 is Not Coming to US</a>		</h3>
		<p><span class='Date HoursOld'>5 hours ago</span></p>
	</div>

</div>
<!-- time{1490710367} -->
<!-- id{121785} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121784/donald-trump-all-set-reverse-obama-s-efforts-climate-change" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/donald-trump-climate-change.jpg" alt="Donald Trump All Set to Reverse Obama’s Efforts for Climate Change" title="Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121784/donald-trump-all-set-reverse-obama-s-efforts-climate-change">Donald Trump All Set to Reverse Obama’s Efforts for Climate Change</a>		</h3>
		<p><span class='Date HoursOld'>7 hours ago</span></p>
	</div>

</div>
<!-- time{1490704679} -->
<!-- id{121784} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121783/ipad-mini-4-gets-more-storage-keeps-same-price" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/03/ipad-mini-4-1.jpg" alt="iPad mini 4 Gets more Storage, Keeps Same Price" title=""  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121783/ipad-mini-4-gets-more-storage-keeps-same-price">iPad mini 4 Gets more Storage, Keeps Same Price</a>		</h3>
		<p><span class='Date HoursOld'>8 hours ago</span></p>
	</div>

</div>
<!-- time{1490700119} -->
<!-- id{121783} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/03/121782/elon-musk-launches-neuralink-read-human-brains-computers" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/01/brain-computer.jpg" alt="Elon Musk Launches Neuralink to Read Human Brains With Computers" title="Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/03/121782/elon-musk-launches-neuralink-read-human-brains-computers">Elon Musk Launches Neuralink to Read Human Brains With Computers</a>		</h3>
		<p><span class='Date HoursOld'>8 hours ago</span></p>
	</div>

</div>
<!-- time{1490699098} -->
<!-- id{121782} -->
	</div>
</div></div>			</div>
			
			
						<div class="mrf-hide">

	 <a name="disqus_thread" id="disqus_thread"></a>
		
			<p id="Comments">
				<div id="disqus_thread"></div>
					<script type="text/javascript">
						
						var disqus_url='https://www.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel';
						var disqus_identifier= 121775;
				
						 (function() {
						 var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						 dsq.src = 'https://i4unews.disqus.com/embed.js';
						 (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
						})();
					</script>
					<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=i4unews">comments powered by Disqus.</a></noscript>
					<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
					</p> 
					
				
         </div>                       
					
		
	





			
			

			
		</div>
		<!-- /main column -->
		
		<!-- sidebar -->
		<div class="one-third column omega">
		
		
		

			
		
		<div style="border: 1px solid #d3d3d3;width:300px;height:250px;">
		<div id='i4u-box'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-box'); });
</script>
</div>
		</div>
		
			



<BR>
 <h3 class='impactHeader'><span class="impactHeader-bg">Get Nintendo's Most Wanted</span></h3>
			   
			 
 <div style="width:300px;">
<a href="https://www.i4u.com/about/nintendo-switch-giveaway"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/win-a-switch.jpg" width="300" height="100" alt="Nintendo Switch Giveaway"></A>
<BR>
<a href="https://www.i4u.com/2017/03/121179/nintendo-switch-sale-online"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/buy-a-switch.jpg" width="300" height="100" alt="Find a Nintendo Switch in Stock"></a>
<BR>
<a href="https://www.i4u.com/about/nintendo-nes-classic-giveaway"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/win-a-nes-classic.jpg" width="300" height="100" alt="Nintendo NES Giveaway"></A>

<BR>
<a href="https://www.i4u.com/2017/03/121151/nes-classic-stock-updates-ahead-nintendo-switch-launch"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/buy-a-nes-classic.jpg" width="300" height="100" alt="Find a Nintendo NES in Stock"></a>
</div>
<BR>
			
			<!-- Featured stories -->
			<h3 class="impactHeader"><span class="impactHeader-bg">Featured News</span></h3>
			<div class="featuredTeasers clearfix">
				<div class="Left">
	<a href="/2017/03/121777/nintendo-switch-stock-updates-tuesday" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/03/switch-shopping-guide.jpg" alt="Nintendo Switch Stock Updates for Tuesday" title=""  width="146" height="111" /></a>	<p><a href="/2017/03/121777/nintendo-switch-stock-updates-tuesday">Nintendo Switch Stock Updates for Tuesday</a></p>
</div>

<div class="Right">
	<a href="/2017/03/121732/2017-imac-rumors-features-release-price-and-everything-you-need-know" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/03/2017-imac.jpg" alt="Clone of 2017 iMac: Rumors, Features, Release, Price and Everything You Need to Know" title=""  width="146" height="111" /></a>	<p><a href="/2017/03/121732/2017-imac-rumors-features-release-price-and-everything-you-need-know">2017 iMac: Rumors, Features, Release, Price and Everything You Need to Know</a></p>
</div>

	<div class="Clear">&nbsp;</div>
<div class="Left">
	<a href="/2017/03/121743/apple-rumors-2017-iphone-8-iphone-7s-apple-watch-3-2017-ar-and-more" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/03/apple-rumors-2017.jpg" alt="Apple Rumors 2017: iPhone 8, iPhone 7S, Apple Watch 3, 2017, AR and More" title="Photo Credit: Getty Images"  width="146" height="111" /></a>	<p><a href="/2017/03/121743/apple-rumors-2017-iphone-8-iphone-7s-apple-watch-3-2017-ar-and-more">Apple Rumors 2017: iPhone 8, iPhone 7S, Apple Watch 3, 2017, AR and More</a></p>
</div>

<div class="Right">
	<a href="/2017/03/121778/nes-classic-edition-stock-updates-tuesday" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/01/nes-classic-shopping-guide.jpg" alt="NES Classic Edition Stock Updates on Tuesday" title="NES Classic Shopping Guide"  width="146" height="111" /></a>	<p><a href="/2017/03/121778/nes-classic-edition-stock-updates-tuesday">NES Classic Edition Stock Updates on Tuesday</a></p>
</div>

			</div>
			<BR>
			 
			
			<!-- ad -->
			<BR>
		 <div style="border: 1px solid #d3d3d3;">
		 <div id='i4u-halfpage'>
		<script>
		googletag.cmd.push(function() { googletag.display('i4u-halfpage'); });
		</script>
		</div>
		</div>
		


<BR>
			
			<!-- latest from main topic -->
						<div class="sidebarLatest">
				<h3 class="impactHeader"><span class="impactHeader-bg">Misc</span></h3>
<div class="sidebarLatest-story">
  <p><a href="/2017/03/121450/how-pervasive-will-automation-be-future-finance" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/03/tradingroom.jpg" alt="How Pervasive will Automation be in the Future of Finance?" title="Photo Credit: Getty Images"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121450/how-pervasive-will-automation-be-future-finance">How Pervasive will Automation be in the Future of Finance?</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date Older'>Mar 14 2017, 1:57pm CDT</span>  </p>
</div>

<div class="sidebarLatest-story">
  <p></p>
  <p>
    <strong><a href="/2017/03/121431/5-key-make-or-break-life-insurance-trends">5 Key ‘Make or Break’ Life Insurance Trends</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date Older'>Mar 14 2017, 3:22am CDT</span>  </p>
</div>

<div class="sidebarLatest-story">
  <p><a href="/2017/03/121427/5-disruptive-luxury-travel-trends-shattering-status-quo" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/03/jet-courtesy-theluxelistcom.jpg" alt="Photo Courtesy TheLuxeList.com" title="Photo Courtesy TheLuxeList.com"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121427/5-disruptive-luxury-travel-trends-shattering-status-quo">5 Disruptive Luxury Travel Trends Shattering the Status Quo</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date Older'>Mar 13 2017, 11:57pm CDT</span>  </p>
</div>

<div class="sidebarLatest-story">
  <p><a href="/2017/03/121239/2-year-old-boy-lost-race-he-was-winning-just-hug-his-dad" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/03/1.png" alt="A 2-Year-Old Boy Lost a Race He Was Winning Just to Hug His Dad" title="Credit: Imoh Umoren"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121239/2-year-old-boy-lost-race-he-was-winning-just-hug-his-dad">A 2-Year-Old Boy Lost a Race He Was Winning Just to Hug His Dad</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date Older'>Mar 6 2017, 9:29am CST</span>  </p>
</div>
<p class="MoreLink">
	<a href="/713/misc">More Misc Stories</a></p>

			</div>
			<br />
						<Br>
			

<div class="OUTBRAIN" data-src="https://www.i4u.com/2017/03/121775/how-development-technology-has-changed-within-private-travel" data-widget-id="AR_2" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	<BR>

			
		
 <div style="border: 1px solid #d3d3d3;">
		<div id='i4u-box1'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-box1'); });
</script>
</div>
</div>
			

<!-- latest -->
			<div class="sidebarLatest">
				<h3 class="impactHeader"><span class="impactHeader-bg">Latest News</span></h3>
				<div class="sidebarLatest-story">
  <p><a href="/2017/03/121792/tasmanian-tiger-sightings-prompt-search-queensland" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/03/tasmanian-tiger.jpg" alt="Tasmanian Tiger Sightings Prompt Search in Queensland" title="Getty Images"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121792/tasmanian-tiger-sightings-prompt-search-queensland">Tasmanian Tiger Sightings Prompt Search in Queensland</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>53 minutes ago</span>  </p>
</div>
<div class="sidebarLatest-story">
  <p><a href="/2017/03/121791/electric-cars-2017" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2016/10/tesla-model-x-sema.jpg" alt="2017 New Electric Cars " title="Tesla Model X"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121791/electric-cars-2017">Electric Cars of 2017</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
<div class="sidebarLatest-story">
  <p><a href="/2017/03/121790/worlds-tallest-skyscraper-hangs-orbiting-asteroid" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/03/skyscrapper-hangs.jpg" alt="World&amp;#039;s Tallest Skyscraper Hangs From an Orbiting Asteroid" title="Analemma Tower  Credit: Clouds Architecture Office"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121790/worlds-tallest-skyscraper-hangs-orbiting-asteroid">World&#039;s Tallest Skyscraper Hangs From an Orbiting Asteroid</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
<div class="sidebarLatest-story">
  <p><a href="/2017/03/121789/primates-have-big-brains-due-fruits" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/03/primate-eating-fruit.jpg" alt="Primates Have Big Brains due to Fruits" title="Brain size in primates is predicted by diet, an analysis by a team of NYU anthropologists indicates. Above, a chimpanzee eating fruit.  Credit: Getty Images"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/03/121789/primates-have-big-brains-due-fruits">Primates Developed Bigger Brains by Eating Fruits</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
				<p class="MoreLink">
					<a href="/latest">More Latest News</a>
				</p>
			</div>

 <BR>
 <h3 class='impactHeader'><span class="impactHeader-bg">Get Nintendo's Most Wanted</span></h3>
			   
			 
 <div style="width:300px;">
<a href="https://www.i4u.com/about/nintendo-switch-giveaway"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/win-a-switch.jpg" width="300" height="100" alt="Nintendo Switch Giveaway"></A>
<BR>
<a href="https://www.i4u.com/2017/03/121179/nintendo-switch-sale-online"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/buy-a-switch.jpg" width="300" height="100" alt="Find a Nintendo Switch in Stock"></a>
<BR>
<a href="https://www.i4u.com/about/nintendo-nes-classic-giveaway"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/win-a-nes-classic.jpg" width="300" height="100" alt="Nintendo NES Giveaway"></A>

<BR>
<a href="https://www.i4u.com/2017/03/121151/nes-classic-stock-updates-ahead-nintendo-switch-launch"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/2017/buy-a-nes-classic.jpg" width="300" height="100" alt="Find a Nintendo NES in Stock"></a>
</div>


<BR>
			

			
		</div>
		<!-- /sidebar -->
	</div>
</div>



  
<div style="width:100%;height:90px;">
<center>
<div id='i4u-footer'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-footer'); });
</script>
</div>
</center>
</div>



				<div class="one-third column alpha">	
					<h3 class="impactHeader">
						<span class="impactHeader-bg">News by Section</span>
					</h3>
					<ul>	

						
						<li><a href="https://www.i4u.com/47/technology-news">Technology News</a></li>
						<li><a href="https://www.i4u.com/51/apple">Apple News</a></li>
						<li><a href="https://www.i4u.com/92652/latest-science-news">Science News</a></li>
						<li><a href="https://www.i4u.com/72447/latest-celebrity-news">Celebrity News</a></li>	
						<li><a href="https://www.i4u.com/72449/latest-movie-news">Movie News</a></li>
					
						<li><a href="https://www.i4u.com/55/cars-vehicles">Car News</a></li>
						<li><a href="https://www.i4u.com/72457/latest-business-news">Business News</a></li>
						<li><a href="https://www.i4u.com/72459/latest-political-news">Political News</a></li>
						<li><a href="https://www.i4u.com/71857/latest-sports-news">Sport News</a></li>
						<li><a href="https://www.i4u.com/72460/latest-tv-news">TV Show News</a></li>		
						<li><a href="https://www.i4u.com/51729/also-geek-mind">Also on the Geek Mind</a></li>
						<li><a href="https://www.i4u.com/72448/advertising-news">Advertising News</a></li>	
						<li><a href="https://www.i4u.com/54/black-friday">Black Friday 2017</a></li>
						<li><a href="https://www.i4u.com/57536/cyber-monday">Cyber Monday 2017</A></li>   
						<li><a href="https://www.i4u.com/62/holiday-gift-guide">Holiday Gifts 2017</a></li>		
						<li><a href="https://www.i4u.com/57/ces">CES 2017</a></li>
						<li><a href="https://www.i4u.com/70/super-bowl">Super Bowl 2017 Ads</A></li>
						
					</ul>		
					
				</div>
				<div class="one-third column latestLinks-middleCol">
				
					<h3 class="impactHeader">
						<span class="impactHeader-bg">About I4U News</span>
					</h3>
					<p>I4U News is daily News site for the Geek Mind. Expect the latest technology news including the juiciest rumors. Stay up to date with the biggest discoveries in science. Other featured news topics include cars, celebrities, movies and more. <B><a href="http://www.i4u.com/about/about-us">Read more</a></b>.</p>
					
					
					
				</div>
				<div class="one-third column omega">
					<h3 class="impactHeader">
						<span class="impactHeader-bg">Trending</span>
					</h3>
					
<ul>	
<li><a href="https://www.i4u.com/about/nintendo-switch-giveaway">Nintendo Switch Giveaway</A></li>
<li><a href="https://www.i4u.com/about/nintendo-nes-classic-giveaway">Nintendo NES Classic Giveaway</A></li>
<li><a href="https://www.i4u.com/2017/03/121179/nintendo-switch-sale-online">Nintendo Switch Online Deals</a></li>
<li><a href="https://www.i4u.com/2017/03/121151/nes-classic-stock-updates-ahead-nintendo-switch-launch">NES Classic in Stock Updates</a></li>
<li><a href="https://www.i4u.com/59/e3">E3 2017</a></li>
</ul>		
								
	
			
				</div>
	
				<div class="clear"></div>			
				<div id="Footer">
		<div id="FooterInner"> 
			
<div id="block-block-2" class=""><div class="block-inner">

  
  <div class="content">
    <div>
<div style="float: left; width: 300px;">
<div id="Search" class="Right"> 
			
		<form action="/search" id="searchbox_001713751604670860039:oyclnxhhcfo">
				<input type="hidden" name="cx" value="001713751604670860039:oyclnxhhcfo" />
				<input type="hidden" name="cof" value="FORID:11" />
				<input name="as_q" type="text" autocomplete="on" class="textfieldLg" />
				<input type="submit" style="border:0px;" id="search_btn" height="24" border="0" width="80" class="btn" alt="" src="" name="sa" />
			</form>
		</div>
</div>
<div style="overflow: hidden;float:right;">
<a href="/about/about-us">About Us</a> | 
<a href="/about/privacy-policy">Privacy Policy</a> | 
<a href="mailto:i4u@i4u.com?subject=News Tip: ">Submit News Tips</a>
<br />
&copy; Copyright by I4U LLC 2017 

</div>

</div>
<br />  </div>

  
</div></div> <!-- /block-inner, /block -->
 
			
			

			
			
		</div>
	</div>		
	
				<span class="mrf-hide">
		
			<div class="mrf-hide" style="height:40px;line-height:40px;margin:0px;background-color:#f5f5f5;">
			<div class="mrf-hide" style="float:left;width:100px;vertical-align: middle;text-align: center;">
			<B>Follow Us</B>
			</div>
				<div  style="float:left;width:160px;vertical-align: middle;text-align: center;">
			<a href="https://twitter.com/i4unews" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/twitter-2015.jpg" width="143" height="28" style="vertical-align: middle;"  Alt="Follow I4U News on Twitter"></a>

</div>
	<div style="float:left;width:91px;vertical-align: middle;text-align: center;">
<a href="https://www.facebook.com/i4unewscommunity" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/facebook-2015.jpg" width="84" height="28" style="vertical-align: middle;" Alt="Follow I4U News on Facebook"></a>
</div>		
<div style="float:left;width:250px;vertical-align: middle;text-align: center;">

			<form name='f1' action='https://i.nl02.net/rssnews0001/' method='post' target='_blank' style='margin-top:0px;'>
			<input type="hidden" name="_submit" value="0001" />
			<input type="hidden" name="brand" id="brand" value="i4u" />
			<div style="display:none;"><input type="checkbox" class="rssnsltr" name="opt_001" id="opt_001" value="Y" checked /></div>
			<input type="text" id="email" onfocus=value='' name="email" value="Enter your email here." style="width:135px;" /><input type="submit" value="subscribe" id="flex_button" class="submit" style="color:#000;" />
			</form>
	</div>		

</div>
</span>
	
			
			</div>		
		</div>
	</div>
</div>


<noscript id="deferred-styles">
<link rel="stylesheet" type="text/css" href="https://static2.i4u.com/sites/all/themes/i4u/css/styles.css" /> 
</noscript>
    <script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
<script type="text/javascript">
function downloadJSAtOnload() {
	(function(scripts) {
	 	var i = 0,
	 		l = scripts.length;
		for (; i<l; ++i ){
			var element = document.createElement("script");
			element.src = scripts[i];
			document.body.appendChild(element);
		}
	})(['https://static1.i4u.com/sites/all/themes/i4u/js/defer.js']);
}
 
if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
	window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>
 

 

<script type="text/javascript" id="dsq-count-scr" src="//i4unews.disqus.com/count.js" async></script>



 


</body>
</html>
<!-- Page cached by Boost @ 2017-03-28 14:52:25, expires @ 2017-03-28 17:52:25 -->
