<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<meta charset="UTF-8">
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<title>Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed</title>
<script type="text/javascript">!function(){"use strict";function e(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function n(){if(window.localStorage&&window.XMLHttpRequest)if(t(o))c(localStorage.font_css_cache);else{var n=new XMLHttpRequest;n.open("GET",o,!0),e(n,"load",function(){4===n.readyState&&(c(n.responseText),localStorage.font_css_cache=n.responseText,localStorage.font_css_cache_file=o)}),n.send()}else{var a=document.createElement("link");a.href=o,a.rel="stylesheet",a.type="text/css",document.getElementsByTagName("head")[0].appendChild(a),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}var o="/sites/all/themes/i4u/css/fonts/League_Gothic.css";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?n():e(window,"load",n)}();</script><noscript><link rel="stylesheet" href="https://static1.i4u.com/sites/all/themes/i4u/css/fonts/League_Gothic.css"></noscript>
<style>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</style>
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="author" content="I4U News" />
<meta name="copyright" content="copyright (c) 2003-2017 by I4U News" />
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<meta name="keywords" content=":News,technology,free,games,revealed,plus,ps,ps4,october,vita" />
<meta name="news_keywords" content=":News,technology,free,games,revealed,plus,ps,ps4,october,vita" />


<meta name="rating" content="general" />
<meta name="robots" content="noydir,noodp">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed"
  },
  
 "headline": "Free PS Plus October 2017 Games For PS4, PS3, Vita Revealed",   "image": {
    "@type": "ImageObject",
    "url": "https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/09/ps-plus-free.jpg",
    "height": 400,
    "width": 700
  },
  "datePublished": "2017-09-28T06:39:30-0500",
  "dateModified": "2017-09-28T06:41:22-0500",
  "author": {
    "@type": "Person",
    "name": "Sumayah Aamir"
  },
  "publisher": {
    "@type": "Organization",
    "name": "I4U News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static2.i4u.com/sites/all/themes/i4u/images/2016/i4u-wide-google.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "The gaming world is proud to be introducing next month’s lineup of free games for PS4, PS3 and Vita respectively. These games are highly interesting and fun to play as well. "
}
</script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@i4unews">
<meta name="twitter:creator" content="@i4unews">
<meta name="twitter:title" content="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed">
<meta name="twitter:description" content="The gaming world is proud to be introducing next month’s lineup of free games for PS4, PS3 and Vita respectively. These games are highly interesting and fun to play as well. ">
<meta name="twitter:image" content="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/09/ps-plus-free.jpg">
<meta property="fb:pages" content="98762478181" />
<meta property="article:publisher" content="https://www.facebook.com/i4ucommunity" />
<meta property="og:description" content="The gaming world is proud to be introducing next month’s lineup of free games for PS4, PS3 and Vita respectively. These games are highly interesting and fun to play as well. " />
<meta property="og:image" content="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/09/ps-plus-free.jpg" />
<meta property="og:site_name" content="I4U News" />
<meta property="og:title" content="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed" />

<link rel="amphtml" href="https://amp.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed">

<link rel="canonical" href="https://www.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0 feed" href="/i4u.xml" />

<script type="text/javascript">
function encrave()
{
if (typeof window.parent.postMessage !== 'undefined') {
  parent.postMessage("encaction","*");
}
}
</script>



 <script>
(function() {
    var url = '//burnside.dtcn.com/barkeep/barkeep.min.js';
    var args = {
        container_sel: 'h-bartender',
        pint_bar_class: 'h-pint',
        pint_pos_class: 'm-pint-pos',
        pint_wrap_class: 'm-pint-wrap',
        fixed_class: 'is-fixed',
        inactive_class: 'is-dead',
        bar_type: 'static',
        do_remove_sel: 'h-do-remove-pint',
        drop_shadows: false,
        init: self => {},
        on_bar_down: _bar => {}
    };
    var bk_script = document.createElement('script');
    bk_script.onload = function() {
        window.Barkeep = new _Barkeep(args);
        console.log('Barkeep Loaded');

		var url = '//burnside.dtcn.com/burnside.min.js';
		var _head = document.head || document.getElementsByTagName('head')[0];
		var demo_key = 'dtdemo';
		regex = new RegExp('[\\?&]' + demo_key + '=([a-zA-Z0-9_-]{1,50})');
		results = regex.exec(window.location.search);
		demo = (results) ? decodeURIComponent(results[1]) : '';
		var _args = {
			debug: false,
			demo_key: 'dtdemo',
			demo_val: demo,
			prefix: 'i4u',
			krux_id: 'q82f71yvg',

			experiences: {
				'desktop': 800,
				'tablet': 480,
				'mobile': 0,
			},

			injector: {
				content_target: '.container',
				inject_target: '.i4u-inject-hook',
				options: {
					desktop: {
						    start_index:         1,
							look_back:           2,
							look_ahead:          3,
							skip_ahead:          10,
							max_ads:             4,
							min_good_length:     400,
							min_content_length:  1100
					},
					tablet: {
						start_index: 3,
						look_back: 2,
						look_ahead: 3,
						skip_ahead: 10,
						max_ads: 2,
						min_good_length: 400,
						min_content_length: 1100
					},
					mobile: {
						start_index: 3,
						look_back: 2,
						look_ahead: 3,
						skip_ahead: 10,
						max_ads: 2,
						min_good_length: 400,
						min_content_length: 1100
					}
				}
			},

			ads: {
				unit_name: '/5611/i4u',
				demo_unit_name: '/5611/i4u',
				slot_args: {
					"out_of_page": {
						"class": "i4u-outofpage",
						"keyvals": {
							"type": "roadblock"
						}
					},
					"billboard": {
						"class": "i4u-billboard",
						"sizes": [
							[728, 90],
							[950, 250],
							[970, 66],
							[970, 90],
							[970, 250],
							[970, 418],
							[970, 200],
							[940, 230],
							[970, 300]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf",
						}
					},
					"leaderboard": {
						"class": "i4u-leaderboard",
						"sizes": [
							[728, 90]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf"
						}
					},
					"box": {
						"class": "i4u-box",
						"sizes": [
							[300, 250],
							[300, 600]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf"
						}
					},
					"boxauthor": {
						"class": "i4u-boxauthor",
						"sizes": [
							[350, 250]
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"box1": {
						"class": "i4u-box1",
						"sizes": [
							[300, 250]
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"home": {
						"class": "i4u-home",
						"sizes": [
							[300, 250]
						],
						"keyvals": {
							"loc": "atf"
						}
					},
					"halfpage": {
						"class": "i4u-halfpage",
						"sizes": [
							[300,600],
							[300, 250]
						
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"footer": {
						"class": "i4u-footer",
						"sizes": [
							[728, 90],
							[950, 250],
							[970, 66],
							[970, 90],
							[970, 250],
							[970, 418],
							[970, 200],
							[940, 230],
							[970, 300]
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"bigtop": {
						"class": "burnside-slot-bigtop",
						"sizes": [
							[1400, 600]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf"
						}
					}
				},
				keyvals: {
					"aid": 1234567,
					"tags": [],
					"cat": [],
					"supports": [
						'bt',
						'bt2'
					]
				},

				supports: {
					"desktop": ["bt","bt2"],
					"tablet":[],
					"mobile":[]
				},

				bigtop: {
					enabled: true,
					barkeep: Barkeep,
					allowed_experiences: [
						'desktop',
						'tablet',
						'mobile'
					],
					max_width: 1920,
					max_height: 500,
					min_width: null
				}
			},
			
			pre: {
				enable: true,
				prebid: {
                    enable: true,
                    enable_refresh: true,
                    config: 'i4u'
                },
			},
			
		onAdsReady: () => {},
					
		handleGPT: () => {
		
						googletag.pubads().setCentering(true);
					}
			
		};
		var bs_script = document.createElement('script');
		bs_script.onload = function() {
			console.log('Burnside Loaded');
			Burnside = new _Burnside(_args);
		};

		bs_script.src = url;
		_head.appendChild(bs_script);
    };

    bk_script.src = url;
    document.head.appendChild(bk_script);
})();
</script>


<!--  DistroScale  -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22428"> </script>
 

 
  </head>
<body>




<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5C6SD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5C6SD');</script>
<!-- End Google Tag Manager -->


<div class="i4u-outofpage i4u-desktop" style="align:center;"></div>



<div class="container">
	
		

	<div id="header">
		<a href="/" class="logoLink"><div id='Logo'></div></a>
    	<div id="TopPromo" style="border: 1px solid #d3d3d3;">
	
	<div class="i4u-leaderboard i4u-desktop"></div>

	</div>
	</div>
	

	<div id="TopNav" class="clearfix">
		<div id="desktop_menu"> 
<div id="block-menu-menu-global" class=""><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/47/technology-news" title="">Tech</a></li>
<li class="leaf"><a href="/tag/snes" title="">SNES Classic</a></li>
<li class="leaf"><a href="/tag/switch" title="">Nintendo Switch</a></li>
<li class="leaf"><a href="/51/apple" title="">Apple</a></li>
<li class="leaf"><a href="/92652/latest-science-news" title="">Science</a></li>
<li class="leaf"><a href="/55/cars-vehicles" title="">Cars</a></li>
<li class="leaf"><a href="/tag/iphone" title="">iPhone 7S &amp; 8</a></li>
<li class="leaf last"><a href="/2017/07/123783/tracker-app-i4u-news" title="">The Tracker</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
 </div>		
	</div>

	 <div style="height: 5px;">&nbsp;</div>	
	<center>	


	<div class="i4u-billboard i4u-desktop"></div>
	
</center>
<div style="height: 5px;">&nbsp;</div>	
	<a name="top_anchor" id="top_anchor"></a>
		  
		<div class="clearfix titleArea">
			<h1>Free PS Plus October 2017 Games For PS4, PS3, Vita Revealed</h1>						<p id="DateAndAuthor" class="titleArea-dateAndAuthor">
				Posted: Sep 28 2017, 6:39am CDT | by <a href="/latest_stories/all/all/20" rel="author">Sumayah Aamir</a>, Updated: Sep 28 2017, 6:41am CDT, in <a href="/news">News</a> | <a href="/47/technology-news">Technology News</a>				
				<div style="height: 3px;">&nbsp;</div>
				
			</p>
			

			
			
					
								 
		
	

	
	<div id="PageContainer"> 
				<div id="MainContent">
		  


	<div class="clearfix">
		
		<!-- main column -->
		<div class="two-thirds column alpha content largeImage">

<!-- ad disabled, enable before Prime Day -->

			<div id="titleseed" style="display:none"></div> 



			<!-- Top image -->
			<div class="clearfix">
				<div id="mainPic" class="Left">
											<div>
							 
							<img src="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/09/ps-plus-free.jpg" alt="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed" title=""  />							
													</div>
																<div class="mainPic-bullets">
							<ul><li>Introducing Next Month’s Free Games for PS4, PS3 and Vita</li></ul>						</div>
									</div>
							</div>
			
			
		
			
			
			<div class='galleryTeaser clearfix'><a class='galleryTeaser-title galleryTeaser-item' href='/galleries/124691'><h4>Gallery</h4><h5>2 images</h5></a><div class='galleryTeaser-item'><a href="/galleries/124691/1"><img src="https://static1.i4u.com/sites/default/files/imagecache/gallery_teaser/images/2017/09/PS-Plus-Free-Games.jpg" alt="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed" title=""  width="150" height="80" /></a></div><div class='galleryTeaser-item'><a href="/galleries/124691/2"><img src="https://static1.i4u.com/sites/default/files/imagecache/gallery_teaser/images/2017/09/PS-Plus-Free-Games1.jpg" alt="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed" title=""  /></a></div></div>			<div>
							</div>
			 
			<span class="mrf-hide"> 
		<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>

	<div style="height: 4px;">&nbsp;</div>
	
	
	     
     	
     	
		
	
			<div itemprop="articleBody">
				<h2>The gaming world is proud to be introducing next month’s lineup of free games for PS4, PS3 and Vita respectively. These games are highly interesting and fun to play as well. </h2> 		
				
					<div id="StoryBody">
					
				<p>October is coming up and that means that a novel cache of free PlayStation Plus games are about to invade gamers’ living rooms. Sony has the details on next month’s cool and funky games and at the top of the list lies Metal Gear Solid V: The Phantom Pain. Those with a subscription to PS4 can get a hold of Phantom Pain during the entirety of October.&nbsp;</p><p class='MoreLink' style='margin-left: 10px;'><strong><a href='https://www.i4u.com/2017/07/123783/tracker-app-i4u-news?utm_source=i4uinpagetrackerapp' target='_blank'>Get the Free Tracker App to find a Luvabella in Stock</a></strong></p><p>Ground Zeroes was a freebie about two years ago. In October, Halloween is also going to arrive in all its spookworthy status so PS4 will get the Amnesia Collection as well. This includes the horror series such as Amnesia: The Dark Descent and A Machine for Pigs.</p><p>Those gamers who are on PS4 will get all in all four games. Vita numbers such as Hue and Sky Force Anniversary can be played on the handheld or PS4. However, PS3 possessors also get a bonus. Hustle Kings and Monster Jam Battlegrounds are the standard fare on the PS3 for the upcoming month. &nbsp; &nbsp;&nbsp;</p><p>Starting from October 3rd, all six of these games listed above will be available. While gamers have till November 7th to avail these games, time is running out so it is better to go to the local store and buy any one of them for the time of your life.</p><p>September’s free PS Plus games are also still available at a discount rate which will stop being applicable from October 3rd. So it is imperative for avid gamers to hurry before time runs out. Games such as That’s You and RIGS are up for grabs. Hand of the Gods which is a derivative game from Smite is also there for Plus members.</p><p><iframe width="600" height="360" src="https://www.youtube.com/embed/aujdu8LBOaM" frameborder="0" allowfullscreen></iframe></p><p><iframe width="600" height="360" src="https://www.youtube.com/embed/LCO2grspqb4" frameborder="0" allowfullscreen></iframe></p><p>Phantom Pain has been given a 10 rating. Other sandbox games have larger environments but none allows pre-planning, improvisation and adaptation the way that Phantom Pain allows gamers. Hustle Kings meanwhile is a game where you get to play in a pool hall.</p><p>The games are the best and are fast-paced adventures that will be all thriller and no filler. You will only improve your hand-eye coordination as you spend hours playing these games. They will give you the vicarious pleasure that no other activity can lend in its immersive influence.&nbsp;</p><p><iframe width="600" height="360" src="https://www.youtube.com/embed/encBSfBHZk8" frameborder="0" allowfullscreen></iframe></p>				
				
		
			
				
					</div>
			</div>
															
			<p class='mrf-hide'><div class='galleryTeaser clearfix'><a class='galleryTeaser-title galleryTeaser-item' href='/galleries/124691'><h4>Gallery</h4><h5>2 images</h5></a><div class='galleryTeaser-item'><a href="/galleries/124691/1"><img src="https://static1.i4u.com/sites/default/files/imagecache/gallery_teaser/images/2017/09/PS-Plus-Free-Games.jpg" alt="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed" title=""  width="150" height="80" /></a></div><div class='galleryTeaser-item'><a href="/galleries/124691/2"><img src="https://static1.i4u.com/sites/default/files/imagecache/gallery_teaser/images/2017/09/PS-Plus-Free-Games1.jpg" alt="Free PS Plus October 2017 Games for PS4, PS3, Vita Revealed" title=""  /></a></div></div></p>			
			
						
<p style="font-size:10px;font-color:eee;">
			This story may contain affiliate links.
</p>			
			 <p>
			 <div style="width:610px;">
			 
 
<div class="OUTBRAIN" data-src="https://www.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed" data-widget-id="AR_1" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



</div>
</p>
			 
			 <p>
			 <a href="#disqus_thread">Comments</a>
			 </p>
			 
			
			 
		<span class="mrf-hide">
 <ul class="share-buttons" style="list-style:none;">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>				 
			 
			
			
			
			
	



<div>
<div style="float:left;text-align:top;width:295px;">

 <h3 class="impactHeader">
						<span class="impactHeader-bg">The Author</span>
					</h3>
					<p id="AuthorBio"><a href="/latest_stories/all/all/20"><img src="https://static1.i4u.com/sites/default/files/imagecache/authorbio_pic/user_images/picture-20.png" alt="&lt;a href=&quot;/latest_stories/all/all/20&quot; rel=&quot;author&quot;&gt;Sumayah Aamir&lt;/a&gt;" title=""  width="80" height="80" /></a><strong><a href="/latest_stories/all/all/20" rel="author">Sumayah Aamir</a></strong><br />Sumayah Aamir (<a href="https://plus.google.com/101880221483909987121?rel=author">Google+</a>)  has deep experience in analyzing the latest trends.<div class="Clear">&nbsp;</div></p>
</div>
<div style="float:left;width:10px;">&nbsp;</div>	
<div style="float:left">	
<div class="mrf-hide">
 <h3 class="impactHeader">
						<span class="impactHeader-bg">Advertisement</span>
					</h3>


<div style="width:300px;height:250px;">    

<div class="i4u-boxauthor i4u-desktop"></div>


</div>
</div>

</div>
<div style="clear:both"></div>
</div>

			
 		  
  
			  
			
			
	
			
			
						<div class="mrf-hide">

	 <a name="disqus_thread" id="disqus_thread"></a>
		
			<p id="Comments">
				<div id="disqus_thread"></div>
					<script type="text/javascript">
						
						var disqus_url='https://www.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed';
						var disqus_identifier= 124691;
				
						 (function() {
						 var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						 dsq.src = 'https://i4unews.disqus.com/embed.js';
						 (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
						})();
					</script>
					<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=i4unews">comments powered by Disqus.</a></noscript>
					<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
					</p> 
					
				
         </div>                       
					
		
	





			
			

			
		</div>
		<!-- /main column -->
		
		<!-- sidebar -->
		<div class="one-third column omega">
		
		
		<div style="border: 1px solid #d3d3d3;">
		<div class="i4u-box i4u-desktop"></div>
		</div>
			



<BR>
 		

			
			<!-- Featured stories -->
			<h3 class="impactHeader"><span class="impactHeader-bg">Featured News</span></h3>
			<div class="featuredTeasers clearfix">
				<div class="Left">
	<a href="/2017/09/124508/snes-classic-and-nes-classic-be-available-2018" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/09/super-nes-nes-classic-2018.jpg" alt="SNES Classic and NES Classic to be Available in 2018" title=""  width="146" height="111" /></a>	<p><a href="/2017/09/124508/snes-classic-and-nes-classic-be-available-2018">SNES Classic and NES Classic to be Available in 2018</a></p>
</div>

<div class="Right">
	<a href="/2017/08/124346/new-snes-classic-trailer-reveals-rewind-suspend-points-frames-and-super-fx-support" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/08/snes-classic-trailer.jpg" alt="New SNES Classic Trailer Reveals Rewind, Suspend Points, Frames and Super FX Support" title=""  width="146" height="111" /></a>	<p><a href="/2017/08/124346/new-snes-classic-trailer-reveals-rewind-suspend-points-frames-and-super-fx-support">New SNES Classic Trailer Reveals Rewind, Suspend Points, Frames and Super FX Support</a></p>
</div>

	<div class="Clear">&nbsp;</div>
<div class="Left">
	<a href="/2017/09/124671/snes-classic-companion-book-first-look-inside" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/09/snes-book.jpg" alt="SNES Classic Companion Book First Look Inside" title=""  width="146" height="111" /></a>	<p><a href="/2017/09/124671/snes-classic-companion-book-first-look-inside">SNES Classic Companion Book First Look Inside</a></p>
</div>

<div class="Right">
	<a href="/2017/09/124650/snes-classic-stock-reach-almost-400-best-buy-stores" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/09/snes-classic-stock-stores-bestbuy.jpg" alt="SNES Classic Stock to Reach Almost 400 at Best Buy Stores" title=""  width="146" height="111" /></a>	<p><a href="/2017/09/124650/snes-classic-stock-reach-almost-400-best-buy-stores">SNES Classic Stock to Reach Almost 400 at Best Buy Stores</a></p>
</div>

			</div>
			<BR>
			 
<div id="sticky"> <!-- sticky -->			
			
		
		 
			<!-- ad -->
			<BR>
		<div style="border: 1px solid #d3d3d3;">
		 <div class="i4u-halfpage i4u-desktop"></div>
		</div>
		



			<Br>
			
<div style="width:300px;">
<div class="OUTBRAIN" data-src="https://www.i4u.com/2017/09/124691/free-ps-plus-october-2017-games-ps4-ps3-vita-revealed" data-widget-id="AR_2" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
	<BR>

<div style="width:300px;">
<a href="https://www.i4u.com/2017/07/123783/tracker-app-i4u-news" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/tracker-stock-download-app.jpg" alt="The Tracker by I4U News" width="300" height="120" /></a>
</div>	

</div> <!-- /sticky end -->
			
		</div>
		<!-- /sidebar -->
	</div>
</div>



  
<center>
<div class="i4u-footer i4u-desktop"></div>
</center>



				<div class="one-third column alpha">	
					<h3 class="impactHeader">
						<span class="impactHeader-bg">News by Section</span>
					</h3>
					<ul>	

						
						<li><a href="https://www.i4u.com/47/technology-news">Technology News</a></li>
						<li><a href="https://www.i4u.com/51/apple">Apple News</a></li>
						<li><a href="https://www.i4u.com/92652/latest-science-news">Science News</a></li>
						<li><a href="https://www.i4u.com/72447/latest-celebrity-news">Celebrity News</a></li>	
						<li><a href="https://www.i4u.com/72449/latest-movie-news">Movie News</a></li>
					
						<li><a href="https://www.i4u.com/55/cars-vehicles">Car News</a></li>
						<li><a href="https://www.i4u.com/72457/latest-business-news">Business News</a></li>
						<li><a href="https://www.i4u.com/72459/latest-political-news">Political News</a></li>
						<li><a href="https://www.i4u.com/71857/latest-sports-news">Sport News</a></li>
						<li><a href="https://www.i4u.com/72460/latest-tv-news">TV Show News</a></li>		
						<li><a href="https://www.i4u.com/51729/also-geek-mind">Also on the Geek Mind</a></li>
						<li><a href="https://www.i4u.com/72448/advertising-news">Advertising News</a></li>	
						<li><a href="https://www.i4u.com/54/black-friday">Black Friday 2017</a></li>
						<li><a href="https://www.i4u.com/57536/cyber-monday">Cyber Monday 2017</A></li>   
						<li><a href="https://www.i4u.com/62/holiday-gift-guide">Holiday Gifts 2017</a></li>		
						<li><a href="https://www.i4u.com/57/ces">CES 2017</a></li>
						<li><a href="https://www.i4u.com/70/super-bowl">Super Bowl 2017 Ads</A></li>
						
					</ul>		
					
				</div>
				<div class="one-third column latestLinks-middleCol">
				
					<h3 class="impactHeader">
						<span class="impactHeader-bg">About I4U News</span>
					</h3>
					<p>I4U News is daily News site for the Geek Mind. Find the latest technology news, juiciest tech rumors, best deals and effective buying advice via the I4U Tracker. <B><a href="http://www.i4u.com/about/about-us">Read more</a></b>.</p>
						
					
				</div>
				<div class="one-third column omega">
					<h3 class="impactHeader">
						<span class="impactHeader-bg">Trending Products</span>
					</h3>
					
<ul>	

<li><a href="https://www.i4u.com/tag/snes">Super NES Classic</a></li>
<li><a href="https://www.i4u.com/tag/switch">Nintendo Switch</a></li>
<li><a href="https://www.i4u.com/tag/iphone">iPhone 8</a></li>
</ul>		
<h3 class="impactHeader">
						<span class="impactHeader-bg">Shopping Tools</span>
					</h3>
					
<ul>	

<li><a href="https://www.i4u.com/2017/07/123783/tracker-app-i4u-news">Get the Free Tracker App</a></li>
<li><a href="https://www.i4u.com/thetracker/products/tracker-81.html">SNES Classic Inventoroy Tracker</a></li>
<li><a href="https://www.i4u.com/thetracker/products/index-11.html">Nintendo Switch Stock Finder</a></li>
<li><a href="https://www.i4u.com/thetracker/products/tracker-61.html">Xbox One X Inventory Tracker</a></li>
<li><a href="https://www.i4u.com/thetracker/products/">Most Popular Inventory Trackers</a></li>
</ul>		
								
	
			
				</div>
	
				<div class="clear"></div>			
				<div id="Footer">
		<div id="FooterInner"> 
			
<div id="block-block-2" class=""><div class="block-inner">

  
  <div class="content">
    <div>
<div style="float: left; width: 300px;">
<div id="Search" class="Right"> 
			
		<form action="/search" id="searchbox_001713751604670860039:oyclnxhhcfo">
				<input type="hidden" name="cx" value="001713751604670860039:oyclnxhhcfo" />
				<input type="hidden" name="cof" value="FORID:11" />
				<input name="as_q" type="text" autocomplete="on" class="textfieldLg" />
				<input type="submit" style="border:0px;" id="search_btn" height="24" border="0" width="80" class="btn" alt="" src="" name="sa" />
			</form>
		</div>
</div>
<div style="overflow: hidden;float:right;">
<a href="/about/about-us">About Us</a> | 
<a href="/about/privacy-policy">Privacy Policy</a> | 
<a href="mailto:i4u@i4u.com?subject=News Tip: ">Submit News Tips</a>
<br />
&copy; Copyright by I4U LLC 2017 

</div>

</div>
<br />  </div>

  
</div></div> <!-- /block-inner, /block -->
 
			
			

			
			
		</div>
	</div>		
	
				<span class="mrf-hide">
		
			<div class="mrf-hide" style="height:40px;line-height:40px;margin:0px;background-color:#f5f5f5;">
			<div class="mrf-hide" style="float:left;width:100px;vertical-align: middle;text-align: center;">
			<B>Follow Us</B>
			</div>
				<div  style="float:left;width:160px;vertical-align: middle;text-align: center;">
			<a href="https://twitter.com/i4unews" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/twitter-2015.jpg" width="143" height="28" style="vertical-align: middle;"  Alt="Follow I4U News on Twitter"></a>

</div>
	<div style="float:left;width:91px;vertical-align: middle;text-align: center;">
<a href="https://www.facebook.com/i4unewscommunity" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/facebook-2015.jpg" width="84" height="28" style="vertical-align: middle;" Alt="Follow I4U News on Facebook"></a>
</div>		
<div style="float:left;width:500px;vertical-align: middle;text-align: center;">

			<Center><B><a href="https://www.i4u.com/about/subscribe" target="_blank">Click to Receive I4U News via Email</A></B></center>
	</div>		

</div>
</span>
	
			
			</div>		
		</div>
	</div>
</div>


<noscript id="deferred-styles">
<link rel="stylesheet" type="text/css" href="https://static2.i4u.com/sites/all/themes/i4u/css/styles.css" /> 
</noscript>
    <script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
<script type="text/javascript">
function downloadJSAtOnload() {
	(function(scripts) {
	 	var i = 0,
	 		l = scripts.length;
		for (; i<l; ++i ){
			var element = document.createElement("script");
			element.src = scripts[i];
			document.body.appendChild(element);
		}
	})(['https://static1.i4u.com/sites/all/themes/i4u/js/defer2.js']);
}
 
if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
	window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>
 

 

<script type="text/javascript" id="dsq-count-scr" src="//i4unews.disqus.com/count.js" async></script>



 


</body>
</html>
<!-- Page cached by Boost @ 2017-09-28 06:41:24, expires @ 2017-09-28 09:41:24 -->
