<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<meta charset="UTF-8">
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<title>Under-display fingerprint scanning systems might be sidelined as Android makers show interest towards 3D sensing technology</title>
<script type="text/javascript">!function(){"use strict";function e(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function n(){if(window.localStorage&&window.XMLHttpRequest)if(t(o))c(localStorage.font_css_cache);else{var n=new XMLHttpRequest;n.open("GET",o,!0),e(n,"load",function(){4===n.readyState&&(c(n.responseText),localStorage.font_css_cache=n.responseText,localStorage.font_css_cache_file=o)}),n.send()}else{var a=document.createElement("link");a.href=o,a.rel="stylesheet",a.type="text/css",document.getElementsByTagName("head")[0].appendChild(a),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}var o="/sites/all/themes/i4u/css/fonts/League_Gothic.css";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?n():e(window,"load",n)}();</script><noscript><link rel="stylesheet" href="https://static1.i4u.com/sites/all/themes/i4u/css/fonts/League_Gothic.css"></noscript>
<style>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</style>
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="author" content="I4U News" />
<meta name="copyright" content="copyright (c) 2003-2017 by I4U News" />
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<meta name="keywords" content=":Rumors,Apple,technology,android,makers,technology,sensing,systems,scanning,fingerprint" />
<meta name="news_keywords" content=":Rumors,Apple,technology,android,makers,technology,sensing,systems,scanning,fingerprint" />


<meta name="rating" content="general" />
<meta name="robots" content="noydir,noodp">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int"
  },
  
 "headline": "Under-display Fingerprint Scanning Systems Might Be Sidelined As Android Makers Show Interest Towards 3D Sensing Technology",   "image": {
    "@type": "ImageObject",
    "url": "https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/10/gsmarena002.jpg",
    "height": 400,
    "width": 700
  },
  "datePublished": "2017-10-11T01:20:45-0500",
  "dateModified": "2017-10-11T01:33:21-0500",
  "author": {
    "@type": "Person",
    "name": "Ahmed Humayun"
  },
  "publisher": {
    "@type": "Organization",
    "name": "I4U News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static2.i4u.com/sites/all/themes/i4u/images/2016/i4u-wide-google.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "&nbsp;Reports are surfacing that high-end Android smartphones may not even feature under-screen fingerprint scanners as their primary unlocking tool. The news caught attention when Ming-Chi Kuo from..."
}
</script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@i4unews">
<meta name="twitter:creator" content="@i4unews">
<meta name="twitter:title" content="Under-display fingerprint scanning systems might be sidelined as Android makers show interest towards 3D sensing technology">
<meta name="twitter:description" content="&nbsp;Reports are surfacing that high-end Android smartphones may not even feature under-screen fingerprint scanners as their primary unlocking tool. The news caught attention when Ming-Chi Kuo from...">
<meta name="twitter:image" content="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/10/gsmarena002.jpg">
<meta property="fb:pages" content="98762478181" />
<meta property="article:publisher" content="https://www.facebook.com/i4ucommunity" />
<meta property="og:description" content="&nbsp;Reports are surfacing that high-end Android smartphones may not even feature under-screen fingerprint scanners as their primary unlocking tool. The news caught attention when Ming-Chi Kuo from..." />
<meta property="og:image" content="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/10/gsmarena002.jpg" />
<meta property="og:site_name" content="I4U News" />
<meta property="og:title" content="Under-display fingerprint scanning systems might be sidelined as Android makers show interest towards 3D sensing technology" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int" />

<link rel="amphtml" href="https://amp.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int">

<link rel="canonical" href="https://www.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0 feed" href="/i4u.xml" />

<script type="text/javascript">
function encrave()
{
if (typeof window.parent.postMessage !== 'undefined') {
  parent.postMessage("encaction","*");
}
}
</script>



 <script>
(function() {
    var url = '//burnside.dtcn.com/barkeep/barkeep.min.js';
    var args = {
        container_sel: 'h-bartender',
        pint_bar_class: 'h-pint',
        pint_pos_class: 'm-pint-pos',
        pint_wrap_class: 'm-pint-wrap',
        fixed_class: 'is-fixed',
        inactive_class: 'is-dead',
        bar_type: 'static',
        do_remove_sel: 'h-do-remove-pint',
        drop_shadows: false,
        init: self => {},
        on_bar_down: _bar => {}
    };
    var bk_script = document.createElement('script');
    bk_script.onload = function() {
        window.Barkeep = new _Barkeep(args);
        console.log('Barkeep Loaded');

		var url = '//burnside.dtcn.com/burnside.min.js';
		var _head = document.head || document.getElementsByTagName('head')[0];
		var demo_key = 'dtdemo';
		regex = new RegExp('[\\?&]' + demo_key + '=([a-zA-Z0-9_-]{1,50})');
		results = regex.exec(window.location.search);
		demo = (results) ? decodeURIComponent(results[1]) : '';
		var _args = {
			debug: false,
			demo_key: 'dtdemo',
			demo_val: demo,
			prefix: 'i4u',
			krux_id: 'q82f71yvg',

			experiences: {
				'desktop': 800,
				'tablet': 480,
				'mobile': 0,
			},

			injector: {
				content_target: '.container',
				inject_target: '.i4u-inject-hook',
				options: {
					desktop: {
						    start_index:         1,
							look_back:           2,
							look_ahead:          3,
							skip_ahead:          10,
							max_ads:             4,
							min_good_length:     400,
							min_content_length:  1100
					},
					tablet: {
						start_index: 3,
						look_back: 2,
						look_ahead: 3,
						skip_ahead: 10,
						max_ads: 2,
						min_good_length: 400,
						min_content_length: 1100
					},
					mobile: {
						start_index: 3,
						look_back: 2,
						look_ahead: 3,
						skip_ahead: 10,
						max_ads: 2,
						min_good_length: 400,
						min_content_length: 1100
					}
				}
			},

			ads: {
				unit_name: '/5611/i4u',
				demo_unit_name: '/5611/i4u',
				slot_args: {
					"out_of_page": {
						"class": "i4u-outofpage",
						"keyvals": {
							"type": "roadblock"
						}
					},
					"billboard": {
						"class": "i4u-billboard",
						"sizes": [
							[728, 90],
							[950, 250],
							[970, 66],
							[970, 90],
							[970, 250],
							[970, 418],
							[970, 200],
							[940, 230],
							[970, 300]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf",
						}
					},
					"leaderboard": {
						"class": "i4u-leaderboard",
						"sizes": [
							[728, 90]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf"
						}
					},
					"box": {
						"class": "i4u-box",
						"sizes": [
							[300, 250],
							[300, 600]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf"
						}
					},
					"boxauthor": {
						"class": "i4u-boxauthor",
						"sizes": [
							[350, 250]
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"box1": {
						"class": "i4u-box1",
						"sizes": [
							[300, 250]
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"home": {
						"class": "i4u-home",
						"sizes": [
							[300, 250]
						],
						"keyvals": {
							"loc": "atf"
						}
					},
					"halfpage": {
						"class": "i4u-halfpage",
						"sizes": [
							[300,600],
							[300, 250]
						
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"footer": {
						"class": "i4u-footer",
						"sizes": [
							[728, 90],
							[950, 250],
							[970, 66],
							[970, 90],
							[970, 250],
							[970, 418],
							[970, 200],
							[940, 230],
							[970, 300]
						],
						"keyvals": {
							"loc": "btf"
						}
					},
					"bigtop": {
						"class": "burnside-slot-bigtop",
						"sizes": [
							[1400, 600]
						],
						"keyvals": {
							"type": "roadblock",
							"loc": "atf"
						}
					}
				},
				keyvals: {
					"aid": 1234567,
					"tags": [],
					"cat": [],
					"supports": [
						'bt',
						'bt2'
					]
				},

				supports: {
					"desktop": ["bt","bt2"],
					"tablet":[],
					"mobile":[]
				},

				bigtop: {
					enabled: true,
					barkeep: Barkeep,
					allowed_experiences: [
						'desktop',
						'tablet',
						'mobile'
					],
					max_width: 1920,
					max_height: 500,
					min_width: null
				}
			},
			
			pre: {
				enable: true,
				prebid: {
                    enable: true,
                    enable_refresh: true,
                    config: 'i4u'
                },
			},
			
		onAdsReady: () => {},
					
		handleGPT: () => {
		
						googletag.pubads().setCentering(true);
					}
			
		};
		var bs_script = document.createElement('script');
		bs_script.onload = function() {
			console.log('Burnside Loaded');
			Burnside = new _Burnside(_args);
		};

		bs_script.src = url;
		_head.appendChild(bs_script);
    };

    bk_script.src = url;
    document.head.appendChild(bk_script);
})();
</script>


<!--  DistroScale  -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22428"> </script>
 

 
  </head>
<body>




<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5C6SD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5C6SD');</script>
<!-- End Google Tag Manager -->


<div class="i4u-outofpage i4u-desktop" style="align:center;"></div>



<div class="container">
	
		

	<div id="header">
		<a href="/" class="logoLink"><div id='Logo'></div></a>
    	<div id="TopPromo" style="border: 1px solid #d3d3d3;">
	
	<div class="i4u-leaderboard i4u-desktop"></div>

	</div>
	</div>
	

	<div id="TopNav" class="clearfix">
		<div id="desktop_menu"> 
<div id="block-menu-menu-global" class=""><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/47/technology-news" title="">Tech</a></li>
<li class="leaf"><a href="/tag/snes" title="">SNES Classic</a></li>
<li class="leaf"><a href="/tag/switch" title="">Nintendo Switch</a></li>
<li class="leaf"><a href="/92652/latest-science-news" title="">Science</a></li>
<li class="leaf"><a href="/55/cars-vehicles" title="">Cars</a></li>
<li class="leaf"><a href="/54/black-friday" title="">Black Friday</a></li>
<li class="leaf"><a href="/62/holiday-gift-guide" title="">Holiday Gifts</a></li>
<li class="leaf last"><a href="/2017/07/123783/tracker-app-i4u-news" title="">The Tracker</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
 </div>		
	</div>

	 <div style="height: 5px;">&nbsp;</div>	
	<center>	


	<div class="i4u-billboard i4u-desktop"></div>
	
</center>
<div style="height: 5px;">&nbsp;</div>	
	<a name="top_anchor" id="top_anchor"></a>
		  
		<div class="clearfix titleArea">
			<h1>Under-display Fingerprint Scanning Systems Might Be Sidelined As Android Makers Show Interest Towards 3D Sensing Technology</h1>						<p id="DateAndAuthor" class="titleArea-dateAndAuthor">
				Posted: Oct 11 2017, 1:20am CDT | by <a href="/latest_stories/all/all/32" rel="author">Ahmed Humayun</a>, Updated: Oct 11 2017, 1:33am CDT, in <a href="/rumors">Rumors</a> | <a href="/51/apple">Apple</a>				
				<div style="height: 3px;">&nbsp;</div>
				
			</p>
			

			
			
					
								 
		
	

	
	<div id="PageContainer"> 
				<div id="MainContent">
		  


	<div class="clearfix">
		
		<!-- main column -->
		<div class="two-thirds column alpha content largeImage">

<!-- ad disabled, enable before Prime Day -->

			<div id="titleseed" style="display:none"></div> 



			<!-- Top image -->
			<div class="clearfix">
				<div id="mainPic" class="Left">
											<div>
							 
							<img src="https://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/10/gsmarena002.jpg" alt="Under-display fingerprint scanning systems might be sidelined as Android makers show interest towards 3D sensing technology" title=""  width="650" height="370" />							
													</div>
														</div>
							</div>
			
			
		
			
			
						<div>
							</div>
			 
			<span class="mrf-hide"> 
		<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>

	<div style="height: 4px;">&nbsp;</div>
	
	
	     
     	
     	
		
	
			<div itemprop="articleBody">
				 		
				
					<div id="StoryBody">
					
				<p>&nbsp;Reports are surfacing that high-end Android smartphones may not even feature under-screen fingerprint scanners as their primary unlocking tool. The news caught attention when Ming-Chi Kuo from KGI Securities published the report. According to Kuo, Android smartphone manufacturers are keenly interested in bringing the 3D face recognition technology to Android after seeing a potential in the technology.</p><p class='MoreLink' style='margin-left: 10px;'><strong><a href='https://www.i4u.com/2017/07/123783/tracker-app-i4u-news?utm_source=i4uinpagetrackerapp' target='_blank'>Get the Free Tracker App to find a Luvabella in Stock</a></strong></p><p>Similar technology is currently among the top features of the newest and most expensive iPhone ever: iPhone X. 	Ming-Chi mentioned that the queries of 3D sensing made by Android smartphone manufacturers have tripled since the launch of Apple’s iPhone X. The main reason could be that the 3D sensing technology is more than just security.</p><p>As we have seen, iPhone X’s 3D sensing technology could be used for AR purposes along with being extremely secure. This potential in the 3D sensing arena has made the feature into a novelty, as compared to the under-display fingerprint scanner that appears only as an incremental upgrade to us users.</p><p>Under-display fingerprint sensing technology has been in numerous workshops for quite a few years and still, we can say that the technology has not yet reached its prime. We can also assume that the unexpected arrival and vast popularity of 3D sensing technology may sideline the fingerprint sensing technologies completely.</p><p>However, Samsung may not be ready to leave under-display fingerprint sensing just yet. The main reason would be that it is suited for OLED displays, which is an entity that the company dominates. But that doesn’t mean that the other companies will follow suit with Samsung in this matter. Manufacturers are expected to switch trains to avoid facing shortages of components in the future.</p>				
				
		
			
				
					</div>
			</div>
															
						
			
						
<p style="font-size:10px;font-color:eee;">
			This story may contain affiliate links.
</p>			
			 <p>
			 <div style="width:610px;">
			 
 
<div class="OUTBRAIN" data-src="https://www.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int" data-widget-id="AR_1" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



</div>
</p>
			 
			 <p>
			 <a href="#disqus_thread">Comments</a>
			 </p>
			 
			
			 
		<span class="mrf-hide">
 <ul class="share-buttons" style="list-style:none;">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="https://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>				 
			 
			
			
			
			
	



<div>
<div style="float:left;text-align:top;width:295px;">

 <h3 class="impactHeader">
						<span class="impactHeader-bg">The Author</span>
					</h3>
					<p id="AuthorBio"><a href="/latest_stories/all/all/32"><img src="https://static1.i4u.com/sites/default/files/imagecache/authorbio_pic/user_images/picture-32.jpg" alt="&lt;a href=&quot;/latest_stories/all/all/32&quot; rel=&quot;author&quot;&gt;Ahmed Humayun&lt;/a&gt;" title=""  width="80" height="80" /></a><strong><a href="/latest_stories/all/all/32" rel="author">Ahmed Humayun</a></strong><br />Ahmed Humayun is a technology journalist bringing you the hottest tech stories of the day.<div class="Clear">&nbsp;</div></p>
</div>
<div style="float:left;width:10px;">&nbsp;</div>	
<div style="float:left">	
<div class="mrf-hide">
 <h3 class="impactHeader">
						<span class="impactHeader-bg">Advertisement</span>
					</h3>


<div style="width:300px;height:250px;">    

<div class="i4u-boxauthor i4u-desktop"></div>


</div>
</div>

</div>
<div style="clear:both"></div>
</div>

			
 		  
  
			  
			
			
	
			
			
						<div class="mrf-hide">

	 <a name="disqus_thread" id="disqus_thread"></a>
		
			<p id="Comments">
				<div id="disqus_thread"></div>
					<script type="text/javascript">
						
						var disqus_url='https://www.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int';
						var disqus_identifier= 124853;
				
						 (function() {
						 var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						 dsq.src = 'https://i4unews.disqus.com/embed.js';
						 (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
						})();
					</script>
					<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=i4unews">comments powered by Disqus.</a></noscript>
					<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
					</p> 
					
				
         </div>                       
					
		
	





			
			

			
		</div>
		<!-- /main column -->
		
		<!-- sidebar -->
		<div class="one-third column omega">
		
		
		<div style="border: 1px solid #d3d3d3;">
		<div class="i4u-box i4u-desktop"></div>
		</div>
			



<BR>
 		

			
			<!-- Featured stories -->
			<h3 class="impactHeader"><span class="impactHeader-bg">Featured News</span></h3>
			<div class="featuredTeasers clearfix">
				<div class="Left">
	<a href="/2017/10/124734/snes-classic-european-edition-giveaway-launched" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/10/snes-classic-eu-giveaway.jpg" alt="SNES Classic European Edition Giveaway Launched" title=""  width="146" height="111" /></a>	<p><a href="/2017/10/124734/snes-classic-european-edition-giveaway-launched">SNES Classic European Edition Giveaway Launched</a></p>
</div>

<div class="Right">
	<a href="/2017/10/124783/black-friday-2017-bring-thirty-4k-tv-deals-under-300" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/10/black-friday-2017-4k-tv-deals-1.jpg" alt="Black Friday 2017 to Bring Thirty 4K TV Deals under $300 " title=""  width="146" height="111" /></a>	<p><a href="/2017/10/124783/black-friday-2017-bring-thirty-4k-tv-deals-under-300">Black Friday 2017 to Bring Thirty 4K TV Deals under $300</a></p>
</div>

	<div class="Clear">&nbsp;</div>
<div class="Left">
	<a href="/2017/10/124780/nintendo-switch-sale-amazon-without-prime-requirement" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/07/switch-stock-amazon-prime.jpg" alt="Nintendo Switch on Sale at Amazon Without Prime Requirement" title=""  width="146" height="111" /></a>	<p><a href="/2017/10/124780/nintendo-switch-sale-amazon-without-prime-requirement">Nintendo Switch on Sale at Amazon Without Prime Requirement</a></p>
</div>

<div class="Right">
	<a href="/2017/10/124732/how-find-snes-classic-stock-online" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="https://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/09/snes-classic-online-stock-tracker.jpg" alt="How to Find SNES Classic Stock Online" title=""  width="146" height="111" /></a>	<p><a href="/2017/10/124732/how-find-snes-classic-stock-online">How to Find SNES Classic Stock Online</a></p>
</div>

			</div>
			<BR>
			 
<div id="sticky"> <!-- sticky -->			
			
		
		 
			<!-- ad -->
			<BR>
		<div style="border: 1px solid #d3d3d3;">
		 <div class="i4u-halfpage i4u-desktop"></div>
		</div>
		



			<Br>
			
<div style="width:300px;">
<div class="OUTBRAIN" data-src="https://www.i4u.com/2017/10/124853/under-display-fingerprint-scanning-systems-might-be-sidelined-android-makers-show-int" data-widget-id="AR_2" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
	<BR>

<div style="width:300px;">
<a href="https://www.i4u.com/2017/07/123783/tracker-app-i4u-news" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/tracker-stock-download-app.jpg" alt="The Tracker by I4U News" width="300" height="120" /></a>
</div>	

</div> <!-- /sticky end -->
			
		</div>
		<!-- /sidebar -->
	</div>
</div>



  
<center>
<div class="i4u-footer i4u-desktop"></div>
</center>



				<div class="one-third column alpha">	
					<h3 class="impactHeader">
						<span class="impactHeader-bg">News by Section</span>
					</h3>
					<ul>	

						
						<li><a href="https://www.i4u.com/47/technology-news">Technology News</a></li>
						<li><a href="https://www.i4u.com/51/apple">Apple News</a></li>
						<li><a href="https://www.i4u.com/92652/latest-science-news">Science News</a></li>
						<li><a href="https://www.i4u.com/72447/latest-celebrity-news">Celebrity News</a></li>	
						<li><a href="https://www.i4u.com/72449/latest-movie-news">Movie News</a></li>
					
						<li><a href="https://www.i4u.com/55/cars-vehicles">Car News</a></li>
						<li><a href="https://www.i4u.com/72457/latest-business-news">Business News</a></li>
						<li><a href="https://www.i4u.com/72459/latest-political-news">Political News</a></li>
						<li><a href="https://www.i4u.com/71857/latest-sports-news">Sport News</a></li>
						<li><a href="https://www.i4u.com/72460/latest-tv-news">TV Show News</a></li>		
						<li><a href="https://www.i4u.com/51729/also-geek-mind">Also on the Geek Mind</a></li>
						<li><a href="https://www.i4u.com/72448/advertising-news">Advertising News</a></li>	
						<li><a href="https://www.i4u.com/54/black-friday">Black Friday 2017</a></li>
						<li><a href="https://www.i4u.com/57536/cyber-monday">Cyber Monday 2017</A></li>   
						<li><a href="https://www.i4u.com/62/holiday-gift-guide">Holiday Gifts 2017</a></li>		
						<li><a href="https://www.i4u.com/57/ces">CES 2017</a></li>
						<li><a href="https://www.i4u.com/70/super-bowl">Super Bowl 2017 Ads</A></li>
						
					</ul>		
					
				</div>
				<div class="one-third column latestLinks-middleCol">
				
					<h3 class="impactHeader">
						<span class="impactHeader-bg">About I4U News</span>
					</h3>
					<p>I4U News is daily News site for the Geek Mind. Find the latest technology news, juiciest tech rumors, best deals and effective buying advice via the I4U Tracker. <B><a href="http://www.i4u.com/about/about-us">Read more</a></b>.</p>
						
					
				</div>
				<div class="one-third column omega">
					<h3 class="impactHeader">
						<span class="impactHeader-bg">Trending Products</span>
					</h3>
					
<ul>	

<li><a href="https://www.i4u.com/tag/snes">Super NES Classic</a></li>
<li><a href="https://www.i4u.com/tag/switch">Nintendo Switch</a></li>
<li><a href="https://www.i4u.com/tag/iphone">iPhone 8</a></li>
</ul>		
<h3 class="impactHeader">
						<span class="impactHeader-bg">Shopping Tools</span>
					</h3>
					
<ul>	

<li><a href="https://www.i4u.com/2017/07/123783/tracker-app-i4u-news">Get the Free Tracker App</a></li>
<li><a href="https://www.i4u.com/thetracker/products/tracker-81.html">SNES Classic Inventoroy Tracker</a></li>
<li><a href="https://www.i4u.com/thetracker/products/index-11.html">Nintendo Switch Stock Finder</a></li>
<li><a href="https://www.i4u.com/thetracker/products/tracker-61.html">Xbox One X Inventory Tracker</a></li>
<li><a href="https://www.i4u.com/thetracker/products/">Most Popular Inventory Trackers</a></li>
</ul>		
								
	
			
				</div>
	
				<div class="clear"></div>			
				<div id="Footer">
		<div id="FooterInner"> 
			
<div id="block-block-2" class=""><div class="block-inner">

  
  <div class="content">
    <div>
<div style="float: left; width: 300px;">
<div id="Search" class="Right"> 
			
		<form action="/search" id="searchbox_001713751604670860039:oyclnxhhcfo">
				<input type="hidden" name="cx" value="001713751604670860039:oyclnxhhcfo" />
				<input type="hidden" name="cof" value="FORID:11" />
				<input name="as_q" type="text" autocomplete="on" class="textfieldLg" />
				<input type="submit" style="border:0px;" id="search_btn" height="24" border="0" width="80" class="btn" alt="" src="" name="sa" />
			</form>
		</div>
</div>
<div style="overflow: hidden;float:right;">
<a href="/about/about-us">About Us</a> | 
<a href="/about/privacy-policy">Privacy Policy</a> | 
<a href="mailto:i4u@i4u.com?subject=News Tip: ">Submit News Tips</a>
<br />
&copy; Copyright by I4U LLC 2017 

</div>

</div>
<br />  </div>

  
</div></div> <!-- /block-inner, /block -->
 
			
			

			
			
		</div>
	</div>		
	
				<span class="mrf-hide">
		
			<div class="mrf-hide" style="height:40px;line-height:40px;margin:0px;background-color:#f5f5f5;">
			<div class="mrf-hide" style="float:left;width:100px;vertical-align: middle;text-align: center;">
			<B>Follow Us</B>
			</div>
				<div  style="float:left;width:160px;vertical-align: middle;text-align: center;">
			<a href="https://twitter.com/i4unews" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/twitter-2015.jpg" width="143" height="28" style="vertical-align: middle;"  Alt="Follow I4U News on Twitter"></a>

</div>
	<div style="float:left;width:91px;vertical-align: middle;text-align: center;">
<a href="https://www.facebook.com/i4unewscommunity" target="_blank"><img src="https://static2.i4u.com/sites/default/files/images/content_images/facebook-2015.jpg" width="84" height="28" style="vertical-align: middle;" Alt="Follow I4U News on Facebook"></a>
</div>		
<div style="float:left;width:500px;vertical-align: middle;text-align: center;">

			<Center><B><a href="https://www.i4u.com/about/subscribe" target="_blank">Click to Receive I4U News via Email</A></B></center>
	</div>		

</div>
</span>
	
			
			</div>		
		</div>
	</div>
</div>


<noscript id="deferred-styles">
<link rel="stylesheet" type="text/css" href="https://static2.i4u.com/sites/all/themes/i4u/css/styles.css" /> 
</noscript>
    <script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
<script type="text/javascript">
function downloadJSAtOnload() {
	(function(scripts) {
	 	var i = 0,
	 		l = scripts.length;
		for (; i<l; ++i ){
			var element = document.createElement("script");
			element.src = scripts[i];
			document.body.appendChild(element);
		}
	})(['https://static1.i4u.com/sites/all/themes/i4u/js/defer2.js']);
}
 
if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
	window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>
 

 

<script type="text/javascript" id="dsq-count-scr" src="//i4unews.disqus.com/count.js" async></script>



 


</body>
</html>
<!-- Page cached by Boost @ 2017-10-11 01:33:28, expires @ 2017-10-11 04:33:28 -->
