<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<meta charset="UTF-8">
<title>iPhone 7 Plus catching fire caught on video</title>
<script type="text/javascript">!function(){"use strict";function e(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function n(){if(window.localStorage&&window.XMLHttpRequest)if(t(o))c(localStorage.font_css_cache);else{var n=new XMLHttpRequest;n.open("GET",o,!0),e(n,"load",function(){4===n.readyState&&(c(n.responseText),localStorage.font_css_cache=n.responseText,localStorage.font_css_cache_file=o)}),n.send()}else{var a=document.createElement("link");a.href=o,a.rel="stylesheet",a.type="text/css",document.getElementsByTagName("head")[0].appendChild(a),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.innerHTML=e,document.getElementsByTagName("head")[0].appendChild(t)}var o="/sites/all/themes/i4u/css/fonts/League_Gothic.css";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?n():e(window,"load",n)}();</script><noscript><link rel="stylesheet" href="http://static1.i4u.com/sites/all/themes/i4u/css/fonts/League_Gothic.css"></noscript>
<style>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</style>
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="author" content="I4U News" />
<meta name="copyright" content="copyright (c) 2003-2017 by I4U News" />
<meta name="google-site-verification" content="w48BqQle7RGN3kk1eLzUpK_JQJeqff1g8vzKFeRD1Gk" />
<meta name="keywords" content=":News,Apple,iphone,video,plus,caught,catching" />
<meta name="news_keywords" content=":News,Apple,iphone,video,plus,caught,catching" />


<meta name="rating" content="general" />
<meta name="robots" content="noydir,noodp">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.i4u.com/2017/02/121029/iphone-7-plus-catching-fire-caught-video"
  },
  
 "headline": "IPhone 7 Plus Catching Fire Caught On Video",   "image": {
    "@type": "ImageObject",
    "url": "http://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/02/iphone7-burn.jpg",
    "height": 400,
    "width": 700
  },
  "datePublished": "2017-02-24T05:21:13-0600",
  "dateModified": "2017-02-24T05:25:12-0600",
  "author": {
    "@type": "Person",
    "name": "Shane McGlaun"
  },
  "publisher": {
    "@type": "Organization",
    "name": "I4U News",
    "logo": {
      "@type": "ImageObject",
      "url": "http://static2.i4u.com/sites/all/themes/i4u/images/2016/i4u-wide-google.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "Apple is investigating the cause of the fire"
}
</script>



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@i4unews">
<meta name="twitter:creator" content="@i4unews">
<meta name="twitter:title" content="iPhone 7 Plus catching fire caught on video">
<meta name="twitter:description" content="Apple is investigating the cause of the fire">
<meta name="twitter:image" content="http://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/02/iphone7-burn.jpg">
<meta property="fb:pages" content="98762478181" />
<meta property="article:publisher" content="https://www.facebook.com/i4ucommunity" />
<meta property="og:description" content="Apple is investigating the cause of the fire" />
<meta property="og:image" content="http://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/02/iphone7-burn.jpg" />
<meta property="og:site_name" content="I4U News" />
<meta property="og:title" content="iPhone 7 Plus catching fire caught on video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.i4u.com/2017/02/121029/iphone-7-plus-catching-fire-caught-video" />

<link rel="amphtml" href="https://b.marfeel.com/www.i4u.com/2017/02/121029/iphone-7-plus-catching-fire-caught-video?marfeeltn=amp">

<link rel="canonical" href="http://www.i4u.com/2017/02/121029/iphone-7-plus-catching-fire-caught-video" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0 feed" href="/i4u.xml" />

<script type="text/javascript">
function encrave()
{
if (typeof window.parent.postMessage !== 'undefined') {
  parent.postMessage("encaction","*");
}
}
</script>



  <!-- Prebid Config Section START -->
  <!-- Make sure this is inserted before your GPT tag -->
  <script> 
    var PREBID_TIMEOUT = 700;

    
    var adUnits = [{
        code: 'i4u-leaderboard',
        sizes: [[728, 90]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
    },{
        code: 'i4u-billboard',
        sizes: [[970, 90], [970, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-box',
        sizes: [[300, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-boxauthor',
        sizes: [[300, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-box1',
        sizes: [[300, 250]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-halfpage',
        sizes: [[300, 250], [300, 600]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
        },{
        code: 'i4u-footer',
        sizes: [[728, 90]],
        bids: [{
            bidder: 'appnexus',
            params: {
               placementId: '9973449'
            }
        }]
             }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>
  <!-- Prebid Config Section END -->
  
  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="http://static1.i4u.com/sites/all/themes/i4u/js/prebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


<!-- BEGIN Krux ControlTag for "i4u" -->
<script class="kxct" data-id="q82f71yvg" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/q82f71yvg.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5611/i4u', [[728, 90]], 'i4u-leaderboard').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[300, 250]], 'i4u-box').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[300, 250]], 'i4u-boxauthor').addService(googletag.pubads());
     googletag.defineSlot('/5611/i4u', [[300, 250]], 'i4u-box1').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[300, 250], [300, 600] ], 'i4u-halfpage').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[728, 90]], 'i4u-footer').addService(googletag.pubads());
    googletag.defineSlot('/5611/i4u', [[970, 90], [970, 250]], 'i4u-billboard').addService(googletag.pubads());
    
        googletag.defineOutOfPageSlot('/5611/i4u', 'i4u-outofpage').addService(googletag.pubads());
    
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!--  DistroScale  -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22428"> </script>
    
  </head>
<body>




<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5C6SD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5C6SD');</script>
<!-- End Google Tag Manager -->


<div id='i4u-outofpage'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-outofpage'); });
</script>
</div>


<div class="container">
	
		

	<div id="header">
		<a href="/" class="logoLink"><div id='Logo'></div></a>
    	<div id="TopPromo" style="border: 1px solid #d3d3d3;">
	
	<div id='i4u-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-leaderboard'); });
</script>
</div>

	</div>
	</div>
	

	<div id="TopNav" class="clearfix">
		<div id="desktop_menu"> 
<div id="block-menu-menu-global" class=""><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/47/technology-news" title="">Tech</a></li>
<li class="leaf"><a href="/51/apple" title="">Apple</a></li>
<li class="leaf"><a href="/92652/latest-science-news" title="">Science</a></li>
<li class="leaf"><a href="/55/cars-vehicles" title="">Cars</a></li>
<li class="leaf"><a href="/72447/latest-celebrity-news" title="">Celebrity</a></li>
<li class="leaf"><a href="/72449/latest-movie-news" title="">Movies</a></li>
<li class="leaf"><a href="/72460/latest-tv-news" title="">TV</a></li>
<li class="leaf"><a href="/72459/latest-political-news" title="">Politics</a></li>
<li class="leaf"><a href="/72457/latest-business-news" title="">Business</a></li>
<li class="leaf last"><a href="/45307/mwc" title="">MWC 2017</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
 </div>		
	</div>

	 <div style="height: 5px;">&nbsp;</div>	
	<center>	


	<div id='i4u-billboard'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-billboard'); });
</script>
</div>
	
</center>
<div style="height: 5px;">&nbsp;</div>	
	<a name="top_anchor" id="top_anchor"></a>
		  
		<div class="clearfix titleArea">
			<h1>IPhone 7 Plus Catching Fire Caught On Video</h1>						<p id="DateAndAuthor" class="titleArea-dateAndAuthor">
				Posted: Feb 24 2017, 5:21am CST | by <a href="/latest_stories/all/all/3" rel="author">Shane McGlaun</a>, Updated: Feb 24 2017, 5:25am CST, in <a href="/news">News</a> | <a href="/51/apple">Apple</a>				
				<div style="height: 3px;">&nbsp;</div>
				
			</p>
			

			
			
					
								 
		
	

	
	<div id="PageContainer"> 
				<div id="MainContent">
		  


	<div class="clearfix">
		
		<!-- main column -->
		<div class="two-thirds column alpha content largeImage">


			<div id="titleseed" style="display:none"></div> 



			<!-- Top image -->
			<div class="clearfix">
				<div id="mainPic" class="Left">
											<div>
							 
							<img src="http://static1.i4u.com/sites/default/files/imagecache/main_image_large/images/2017/02/iphone7-burn.jpg" alt="iPhone 7 Plus catching fire caught on video" title=""  width="650" height="370" />							
													</div>
														</div>
							</div>
			
			
		
			
			
						<div>
							</div>
			 
			<span class="mrf-hide"> 
		<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>

	<div style="height: 4px;">&nbsp;</div>
	
	
	     
     	
     	
		
	
			<div itemprop="articleBody">
				<h2>Apple is investigating the cause of the fire</h2> 		
				
					<div id="StoryBody">
					
				<p>As Samsung is still trying to recover from all the fires that happened with the Galaxy Note 7, the iPhone 7 plus now has a potential problem. A woman called Brianna Olivas says that her iPhone 7 plus <a href="http://mashable.com/2017/02/23/exploding-iphone-7-plus-video/#kZ9r8R1iXqqp">caught fire</a> and her boyfriend was able to get the incident on video.</p><p class='MoreLink' style='margin-left: 10px;'><strong>Don't Miss:&nbsp;<a href='http://www.i4u.com/2017/02/120912/nes-classic-spotted-amazon-prime-now?utm_source=i4uinpage&utm_campaign=site&utm_medium=site' target='_blank'>Get an NES Classic within 2 Hours</a></strong></p><p>In the video smoke is seen coming from one side of the iPhone and you can see the case of the device melting. Olivas outlines the problems believed to have led to the fire of her iPhone. She says that the day before her iPhone 7 Plus wouldn't turn on. She took the phone to an Apple Store and workers there ran tests on it and deemed the device fine.</p><p>Olivas says that the phone appeared to work normally after that. However, the next morning her boyfriend tossed the device into the bathroom as it began to smoulder on her dresser.</p><p>"The next morning I was asleep with my phone charging next to my head, my boyfriend grabbed the phone and put it on the dresser," she said via a direct message on Twitter. "He went the the [sic] restroom ... and from the corner of his eye he saw my phone steaming and [heard] a squealing noise. By the time he got over to the phone it had already caught fire, he quickly grabbed the phone and threw it in the restroom ... as soon as he threw it in the restroom is [sic] blew up and more smoke started coming out of the phone."</p><p>Olivas says that she turned the phone over to Apple and tests are being conducted on the device now. Results are expected within a week. Appel says it is aware of the video and are looking into causes of the fire.</p><p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So my IPhone 7 plus blew up this morning</p>				
				
		
			
				
					</div>
			</div>
															
						
			 <p>
			 <div style="width:610px;">
				
		<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>
<div class="earnify-widget" data-widget-id="368"></div>

	 

</div>
</p>
			 
			 <div class="mrf-hide"><p>
			 <a href="#disqus_thread">Comments</a>
			 </p></div>
			 
			
			 
			 
			 			  
			
			
			
			
	



<div>
<div style="float:left;text-align:top;width:295px;">

 <h3 class="impactHeader">
						<span class="impactHeader-bg">The Author</span>
					</h3>
					<p id="AuthorBio"><a href="/latest_stories/all/all/3"><img src="http://static1.i4u.com/sites/default/files/imagecache/authorbio_pic/user_images/picture-3.jpg" alt="&lt;a href=&quot;/latest_stories/all/all/3&quot; rel=&quot;author&quot;&gt;Shane McGlaun&lt;/a&gt;" title=""  width="80" height="80" /></a><strong><a href="/latest_stories/all/all/3" rel="author">Shane McGlaun</a></strong><br />Tech and Car expert Shane McGlaun (<a href="https://plus.google.com/118057723350028688261?rel=author">Google</a>) reports about what's new in these two sectors. His extensive experience in testing cars, computer hardware and consumer
electronics enable him to effectively qualify new products and trends. If you want us review your product, please contact Shane.<br>
Shane can be contacted directly at shane@i4u.com.<div class="Clear">&nbsp;</div></p>
</div>
<div style="float:left;width:10px;">&nbsp;</div>	
<div style="float:left">	
 <h3 class="impactHeader">
						<span class="impactHeader-bg">Advertisement</span>
					</h3>


<div style="width:300px;height:250px;">    

<div id='i4u-boxauthor'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-boxauthor'); });
</script>
</div>

</div>



</div>


<div style="clear:both"></div>
</div>

			
 		  
	<span class="mrf-hide">
 <ul class="share-buttons" style="list-style:none;">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.i4u.com&t=" title="Share on Facebook" target="_blank" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Facebook.svg"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.i4u.com&text=:%20http%3A%2F%2Fwww.i4u.com&via=i4unews" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20'  + encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Twitter.svg"></a></li>
  <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Google+.svg"></a></li>
  <li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.i4u.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Tumblr.svg"></a></li>
  <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.i4u.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Pinterest.svg"></a></li>
  <li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.i4u.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Reddit.svg"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.i4u.com&title=&summary=&source=http%3A%2F%2Fwww.i4u.com" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/LinkedIn.svg"></a></li>
  <li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.i4u.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><img src="http://static2.i4u.com/sites/all/themes/i4u/images/global/social_flat_rounded_rects_svg/Email.svg"></a></li>
</ul>
</span>		  
			  
			
			
	

			
			<h3 class='impactHeader'><span class="impactHeader-bg">Latest News</span></h3>
			<div class="teaserGrid--3cols">
				<div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/120995/apple-park-opens-april" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/apple-campus-1.jpg" alt="Apple Park Opens in April" title=""  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/120995/apple-park-opens-april">Apple Park Opens in April</a></h3>
		<p><span class='Date DaysOld'>22 hours ago, 6:41am CST</span></p>
	</div>
</div>
<!-- time{1487853719} -->
<!-- id{120995} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/120994/iphone-8-get-front-camera-3d-space-sensing-ability" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/iphone7-4u.jpg" alt="iPhone 8 to get front camera with 3D space sensing ability" title=""  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/120994/iphone-8-get-front-camera-3d-space-sensing-ability">iPhone 8 to get front camera with 3D space sensing ability</a></h3>
		<p><span class='Date DaysOld'>23 hours ago, 6:14am CST</span></p>
	</div>
</div>
<!-- time{1487852041} -->
<!-- id{120994} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/120919/barclays-analyst-predicts-new-ipad-pro-models" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/iphone.jpg" alt="Barclays Analyst Predicts new iPad Pro models" title=""  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/120919/barclays-analyst-predicts-new-ipad-pro-models">Barclays Analyst Predicts new iPad Pro models</a></h3>
		<p><span class='Date DaysOld'>2 days ago, 6:26am CST</span></p>
	</div>
</div>
<!-- time{1487679967} -->
<!-- id{120919} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/120909/apples-siri-assistant-leap-amazon-echo" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2016/08/tim-cook-drei-bier.jpg" alt="Apple&amp;#039;s Siri Assistant To Leap Amazon Echo" title="Photo Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/120909/apples-siri-assistant-leap-amazon-echo">Apple&#039;s Siri Assistant To Leap Amazon Echo</a></h3>
		<p><span class='Date DaysOld'>3 days ago, 12:35am CST</span></p>
	</div>
</div>
<!-- time{1487658944} -->
<!-- id{120909} -->
</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121028/spring-coming-sooner-arctic-because-climate-change" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/spring-arctic.jpg" alt="Spring is Coming Sooner to Arctic Because of Climate Change" title="he annual timing of spring events is advancing rapidly for some plant species in Greenland. Credit: Eric Post/UC Davis"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121028/spring-coming-sooner-arctic-because-climate-change">Spring is Coming Sooner to Arctic Because of Climate Change</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1487930185} -->
<!-- id{121028} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121027/apollo-11-space-capsule-columbia-goes-american-road-tour" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/apollo-11-columbia.jpg" alt="Apollo 11 Space Capsule Columbia Goes on an American Road Tour" title="Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121027/apollo-11-space-capsule-columbia-goes-american-road-tour">Apollo 11 Space Capsule Columbia Goes on an American Road Tour</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1487930134} -->
<!-- id{121027} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121026/verizons-new-venture-exponent-technologies-boost-global-growth" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/verizon-venture.jpg" alt="Verizon&amp;#039;s new Venture Exponent Technologies to Boost Global Growth" title="Photo Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121026/verizons-new-venture-exponent-technologies-boost-global-growth">Verizon&#039;s new Venture Exponent Technologies to Boost Global Growth</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1487929787} -->
<!-- id{121026} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121025/freedom-251-fraud-police-hunts-other-directors" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2016/02/freedom251-stopped-sale.jpg" alt="Freedom 251 Fraud: Police Hunts for other Directors" title="Freedom 251"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121025/freedom-251-fraud-police-hunts-other-directors">Freedom 251 Fraud: Police Hunts for other Directors</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1487929609} -->
<!-- id{121025} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121024/rare-luminous-lyman-alpha-nebula-poses-cosmic-puzzle" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/elan.jpg" alt="Rare Luminous Lyman-alpha Nebula Poses Cosmic Puzzle" title="MAMMOTH-1 is an extended blob of gas in the intergalactic medium called an enormous Lyman-alpha nebula (ELAN). The color map and contours denote the surface brightness of the nebula, and the red arrows show its estimated spatial extent. (Image credit: Figure 2 of Cai et al., Astrophysical Journal)"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121024/rare-luminous-lyman-alpha-nebula-poses-cosmic-puzzle">Rare Luminous Lyman-alpha Nebula Poses Cosmic Puzzle</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1487929374} -->
<!-- id{121024} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/120973/finding-nes-classic-amazon-prime-now-amazon-target-walmart-best-buy-and-gamestop" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/01/nes-classic-shopping-guide.jpg" alt="Finding a NES Classic at Amazon Prime Now, Amazon, Target, Walmart, Best Buy and GameStop" title="NES Classic Shopping Guide"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/120973/finding-nes-classic-amazon-prime-now-amazon-target-walmart-best-buy-and-gamestop">Finding a NES Classic at Amazon Prime Now, Amazon, Target, Walmart, Best Buy and GameStop</a>		</h3>
		<p><span class='Date HoursOld'>1 hour ago</span></p>
	</div>

</div>
<!-- time{1487928553} -->
<!-- id{120973} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121023/wwe-superstar-john-cena-plays-nintendo-switch-california-desert" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/switchcena.jpg" alt="WWE Superstar John Cena Plays Nintendo Switch in the California Desert" title="Credit: John Sciulli/Getty Images for Nintendo of America"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121023/wwe-superstar-john-cena-plays-nintendo-switch-california-desert">WWE Superstar John Cena Plays Nintendo Switch in the California Desert</a>		</h3>
		<p><span class='Date HoursOld'>2 hours ago</span></p>
	</div>

</div>
<!-- time{1487927337} -->
<!-- id{121023} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121022/men-who-exercise-hard-may-have-lower-libido" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/men-excercisee.jpg" alt="Men Who Exercise Hard May Have Lower Libido" title="Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121022/men-who-exercise-hard-may-have-lower-libido">Men Who Exercise Hard May Have Lower Libido</a>		</h3>
		<p><span class='Date HoursOld'>2 hours ago</span></p>
	</div>

</div>
<!-- time{1487926884} -->
<!-- id{121022} -->
	</div>
</div></div><div class='row'><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-First'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121020/oscars-2017-oscars-ceremony-and-red-carpet-coverage-tv-schedule-revealed" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/oscars-red-carpet-2017.jpg" alt="Oscars 2017: Oscars Ceremony and Red Carpet Coverage TV Schedule Revealed" title="Photo Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121020/oscars-2017-oscars-ceremony-and-red-carpet-coverage-tv-schedule-revealed">Oscars 2017: Oscars Ceremony and Red Carpet Coverage TV Schedule Revealed</a>		</h3>
		<p><span class='Date HoursOld'>3 hours ago</span></p>
	</div>

</div>
<!-- time{1487924450} -->
<!-- id{121020} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121021/pluto-now-officially-underworld" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/pluto-charon.jpg" alt="Pluto is Now Officially The Underworld" title="This composite of enhanced color images of Pluto (lower right) and Charon (upper left), taken by NASA&#039;s New Horizons spacecraft on July 14, 2015, highlights the wide range of surface features on the small worlds. Working with the New Horizons mission team, the International Astronomical Union (IAU) has approved the themes to be used for naming the surface features on Pluto and its moons. Credits: NASA/JHUAPL/SwRI"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121021/pluto-now-officially-underworld">Pluto is Now Officially The Underworld</a>		</h3>
		<p><span class='Date HoursOld'>3 hours ago</span></p>
	</div>

</div>
<!-- time{1487924173} -->
<!-- id{121021} -->
	</div>
</div><div class='teaserGrid-col teaserGrid-cols--1 teaserGrid-Last'><div class="stream_item teaser_card">
		
<div class="teaserCard">
	<div>
		<a href="/2017/02/121019/mwc-2017-what-smartphone-makers-have-offer-mwc-year" class="imagecache imagecache-teasercards_thumb imagecache-linked imagecache-teasercards_thumb_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/teasercards_thumb/images/2017/02/mwc-2017-preview.jpg" alt="MWC 2017: What Smartphone Makers have to Offer at MWC this Year" title="Photo Credit: Getty Images"  width="240" height="160" /></a>	</div>
	<div class="teaserCard-text">
		<h3><a href="/2017/02/121019/mwc-2017-what-smartphone-makers-have-offer-mwc-year">MWC 2017: What Smartphone Makers have to Offer at MWC this Year</a>		</h3>
		<p><span class='Date HoursOld'>4 hours ago</span></p>
	</div>

</div>
<!-- time{1487920181} -->
<!-- id{121019} -->
	</div>
</div></div>			</div>
			
			
						<div class="mrf-hide">
	 <a name="disqus_thread" id="disqus_thread"></a>
		
			<p id="Comments">
				<div id="disqus_thread"></div>
					<script type="text/javascript">
						var disqus_url='http://www.i4u.com/2017/02/121029/iphone-7-plus-catching-fire-caught-video'; 
						var disqus_identifier= 121029;
				
						 (function() {
						 var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						 dsq.src = 'http://i4unews.disqus.com/embed.js';
						 (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
						})();
					</script>
					<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=i4unews">comments powered by Disqus.</a></noscript>
					<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
					</p> 
         </div>                       
					
		
	





			
			

			
		</div>
		<!-- /main column -->
		
		<!-- sidebar -->
		<div class="one-third column omega">
		
		
		

			
		
		<div style="border: 1px solid #d3d3d3;width:300px;height:250px;">
		<div id='i4u-box'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-box'); });
</script>
</div>
		</div>
		
			

<BR>

			
			<!-- Featured stories -->
			<h3 class="impactHeader"><span class="impactHeader-bg">Featured News</span></h3>
			<div class="featuredTeasers clearfix">
				<div class="Left">
	<a href="/2017/02/120987/7-earth-size-planets-orbiting-single-star-discovered-nasa" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/02/7-planets.jpg" alt="7 Earth-size Planets Orbiting single star Discovered by NASA" title="This illustration shows the possible surface of TRAPPIST-1f, one of the newly discovered planets in the TRAPPIST-1 system. Scientists using the Spitzer Space Telescope and ground-based telescopes have discovered that there are seven Earth-size planets in the system. Credits: NASA/JPL-Caltech"  width="146" height="111" /></a>	<p><a href="/2017/02/120987/7-earth-size-planets-orbiting-single-star-discovered-nasa">7 Earth-size Planets Orbiting single star Discovered by NASA</a></p>
</div>

<div class="Right">
	<a href="/2017/02/120433/nintendo-switch-pre-order-and-launch-day-sales-updates" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2016/12/nintendo-switch-stock-sale.jpg" alt="Nintendo Switch Pre-order and Launch Day Sales Updates" title=""  width="146" height="111" /></a>	<p><a href="/2017/02/120433/nintendo-switch-pre-order-and-launch-day-sales-updates">Nintendo Switch Pre-order and Launch Day Sales Updates</a></p>
</div>

	<div class="Clear">&nbsp;</div>
<div class="Left">
	<a href="/2017/02/120983/italdesign-automobili-speciali-v10-supercar-debut-geneva-motor-show" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/02/italdesign-automobili-speciali-v10.jpg" alt="Italdesign Automobili Speciali V10 Supercar to Debut at Geneva Motor Show" title=""  width="146" height="111" /></a>	<p><a href="/2017/02/120983/italdesign-automobili-speciali-v10-supercar-debut-geneva-motor-show">Italdesign Automobili Speciali V10 Supercar to Debut at Geneva Motor Show</a></p>
</div>

<div class="Right">
	<a href="/2017/02/120973/finding-nes-classic-amazon-prime-now-amazon-target-walmart-best-buy-and-gamestop" class="imagecache imagecache-home_highlight_right imagecache-linked imagecache-home_highlight_right_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/home_highlight_right/images/2017/01/nes-classic-shopping-guide.jpg" alt="Finding a NES Classic at Amazon Prime Now, Amazon, Target, Walmart, Best Buy and GameStop" title="NES Classic Shopping Guide"  width="146" height="111" /></a>	<p><a href="/2017/02/120973/finding-nes-classic-amazon-prime-now-amazon-target-walmart-best-buy-and-gamestop">Finding a NES Classic at Amazon Prime Now, Amazon, Target, Walmart, Best Buy and GameStop</a></p>
</div>

			</div>
			<BR>
			 
			
			<!-- ad -->
			<BR>
		 <div style="border: 1px solid #d3d3d3;">
		 <div id='i4u-halfpage'>
		<script>
		googletag.cmd.push(function() { googletag.display('i4u-halfpage'); });
		</script>
		</div>
		</div>
		


<BR>
			
			<!-- latest from main topic -->
						<div class="sidebarLatest">
				<h3 class="impactHeader"><span class="impactHeader-bg">Apple</span></h3>
<div class="sidebarLatest-story">
  <p><a href="/2017/02/120995/apple-park-opens-april" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/02/apple-campus-1.jpg" alt="Apple Park Opens in April" title=""  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/120995/apple-park-opens-april">Apple Park Opens in April</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date DaysOld'>22 hours ago, 6:41am CST</span>  </p>
</div>

<div class="sidebarLatest-story">
  <p><a href="/2017/02/120994/iphone-8-get-front-camera-3d-space-sensing-ability" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/02/iphone7-4u.jpg" alt="iPhone 8 to get front camera with 3D space sensing ability" title=""  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/120994/iphone-8-get-front-camera-3d-space-sensing-ability">iPhone 8 to get front camera with 3D space sensing ability</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date DaysOld'>23 hours ago, 6:14am CST</span>  </p>
</div>

<div class="sidebarLatest-story">
  <p><a href="/2017/02/120919/barclays-analyst-predicts-new-ipad-pro-models" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/02/iphone.jpg" alt="Barclays Analyst Predicts new iPad Pro models" title=""  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/120919/barclays-analyst-predicts-new-ipad-pro-models">Barclays Analyst Predicts new iPad Pro models</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date DaysOld'>2 days ago, 6:26am CST</span>  </p>
</div>

<div class="sidebarLatest-story">
  <p><a href="/2017/02/120909/apples-siri-assistant-leap-amazon-echo" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2016/08/tim-cook-drei-bier.jpg" alt="Apple&amp;#039;s Siri Assistant To Leap Amazon Echo" title="Photo Credit: Getty Images"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/120909/apples-siri-assistant-leap-amazon-echo">Apple&#039;s Siri Assistant To Leap Amazon Echo</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date DaysOld'>3 days ago, 12:35am CST</span>  </p>
</div>
<p class="MoreLink">
	<a href="/51/apple">More Apple Stories</a></p>

			</div>
			<br />
						<Br>
			

<div class="OUTBRAIN" data-src="http://www.i4u.com/2017/02/121029/iphone-7-plus-catching-fire-caught-video" data-widget-id="AR_2" data-ob-template="i4u.com"></div> 
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
	<BR>

			
		
 <div style="border: 1px solid #d3d3d3;">
		<div id='i4u-box1'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-box1'); });
</script>
</div>
</div>
			

<!-- latest -->
			<div class="sidebarLatest">
				<h3 class="impactHeader"><span class="impactHeader-bg">Latest News</span></h3>
				<div class="sidebarLatest-story">
  <p><a href="/2017/02/121028/spring-coming-sooner-arctic-because-climate-change" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/02/spring-arctic.jpg" alt="Spring is Coming Sooner to Arctic Because of Climate Change" title="he annual timing of spring events is advancing rapidly for some plant species in Greenland. Credit: Eric Post/UC Davis"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/121028/spring-coming-sooner-arctic-because-climate-change">Spring is Coming Sooner to Arctic Because of Climate Change</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
<div class="sidebarLatest-story">
  <p><a href="/2017/02/121027/apollo-11-space-capsule-columbia-goes-american-road-tour" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/02/apollo-11-columbia.jpg" alt="Apollo 11 Space Capsule Columbia Goes on an American Road Tour" title="Credit: Getty Images"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/121027/apollo-11-space-capsule-columbia-goes-american-road-tour">Apollo 11 Space Capsule Columbia Goes on an American Road Tour</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
<div class="sidebarLatest-story">
  <p><a href="/2017/02/121026/verizons-new-venture-exponent-technologies-boost-global-growth" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2017/02/verizon-venture.jpg" alt="Verizon&amp;#039;s new Venture Exponent Technologies to Boost Global Growth" title="Photo Credit: Getty Images"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/121026/verizons-new-venture-exponent-technologies-boost-global-growth">Verizon&#039;s new Venture Exponent Technologies to Boost Global Growth</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
<div class="sidebarLatest-story">
  <p><a href="/2017/02/121025/freedom-251-fraud-police-hunts-other-directors" class="imagecache imagecache-see_also_300x121 imagecache-linked imagecache-see_also_300x121_linked"><img src="http://static1.i4u.com/sites/default/files/imagecache/see_also_300x121/images/2016/02/freedom251-stopped-sale.jpg" alt="Freedom 251 Fraud: Police Hunts for other Directors" title="Freedom 251"  width="300" height="121" /></a></p>
  <p>
    <strong><a href="/2017/02/121025/freedom-251-fraud-police-hunts-other-directors">Freedom 251 Fraud: Police Hunts for other Directors</a></strong>
    <br />
   
  </p>
  <p class="sidebarLatest-date">
     <span class='Date HoursOld'>1 hour ago</span>  </p>
</div>
				<p class="MoreLink">
					<a href="/latest">More Latest News</a>
				</p>
			</div>

 <BR>
 <h3 class='impactHeader'><span class="impactHeader-bg">Your Deals on Amazon</span></h3>
			   
			 
 <div style="width:300px;">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=66dd3de1-9124-4f3f-a00f-3e727440165f&storeId=i4ufututechne-20"></script>

</div>


<BR>
			

			
		</div>
		<!-- /sidebar -->
	</div>
</div>



  
<div style="width:100%;height:90px;">
<center>
<div id='i4u-footer'>
<script>
googletag.cmd.push(function() { googletag.display('i4u-footer'); });
</script>
</div>
</center>
</div>



				<div class="one-third column alpha">	
					<h3 class="impactHeader">
						<span class="impactHeader-bg">The Latest ...</span>
					</h3>
					<ul>	

						<li><a href="http://www.i4u.com/70/super-bowl">Super Bowl 2017 Ads</A></li>
						<li><a href="http://www.i4u.com/47/technology-news">Technology News</a></li>
						<li><a href="http://www.i4u.com/51/apple">Apple News</a></li>
						<li><a href="http://www.i4u.com/92652/latest-science-news">Science News</a></li>
						<li><a href="http://www.i4u.com/72447/latest-celebrity-news">Celebrity News</a></li>	
						<li><a href="http://www.i4u.com/72449/latest-movie-news">Movie News</a></li>
						<li><a href="http://www.i4u.com/72448/advertising-news">Advertising News</a></li>
						<li><a href="http://www.i4u.com/55/cars-vehicles">Car News</a></li>
						<li><a href="http://www.i4u.com/72457/latest-business-news">Business News</a></li>
						<li><a href="http://www.i4u.com/72459/latest-political-news">Political News</a></li>
						<li><a href="http://www.i4u.com/71857/latest-sports-news">Sport News</a></li>
						<li><a href="http://www.i4u.com/72460/latest-tv-news">TV Show News</a></li>		
						<li><a href="http://www.i4u.com/51729/also-geek-mind">Also on the Geek Mind</a></li>	
						<li><a href="http://www.i4u.com/54/black-friday">Black Friday 2017</a></li>
						<li><a href="http://www.i4u.com/57536/cyber-monday">Cyber Monday 2017</A></li>   
						<li><a href="http://www.i4u.com/62/holiday-gift-guide">Holiday Gifts 2017</a></li>		
						<li><a href="http://www.i4u.com/57/ces">CES 2017</a></li>
						
					</ul>		
					
				</div>
				<div class="one-third column latestLinks-middleCol">
				
					<h3 class="impactHeader">
						<span class="impactHeader-bg">About I4U News</span>
					</h3>
					<p>I4U News is daily News site for the Geek Mind. Expect the latest technology news including the juiciest rumors. Stay up to date with the biggest discoveries in science. Other featured news topics include cars, celebrities, movies and more. <B><a href="http://www.i4u.com/about/about-us">Read more</a></b>.</p>
					
					
					
				</div>
				<div class="one-third column omega">
					<h3 class="impactHeader">
						<span class="impactHeader-bg">Trending ...</span>
					</h3>
					
					<ul>	

						<li><a href="http://www.i4u.com/45307/mwc">MWC 2017</A></li>
						<li><a href="http://www.i4u.com/59/e3">E3 2017</a></li>
						<li><a href="http://www.i4u.com/2017/02/120492/nes-classic-stock-updates-walmart-target-best-buy-gamestop-and-amazon">NES Classic in Stock Updates</a></li>
						<li><a href="http://www.i4u.com/2017/02/120433/nintendo-switch-pre-order-and-launch-day-sales-updates">Nintendo Switch Pre-order and Sale Updates</a></li>
						<li><a href="http://www.i4u.com/2017/02/120392/top-10-funniest-super-bowl-commercials-2017">Top 10 Funniest Super Bowl 2017 Ads</a></li>
						
					</ul>		
								
	
			
				</div>
	
				<div class="clear"></div>			
				<div id="Footer">
		<div id="FooterInner"> 
			
<div id="block-block-2" class=""><div class="block-inner">

  
  <div class="content">
    <div>
<div style="float: left; width: 300px;">
<div id="Search" class="Right"> 
			
			<form action="/search" id="searchbox_001713751604670860039:oyclnxhhcfo">
				<input type="hidden" name="cx" value="001713751604670860039:oyclnxhhcfo" />
				<input type="hidden" name="cof" value="FORID:11" />
				<input name="as_q" type="text" autocomplete="on" class="textfieldLg" />
				<input type="submit" style="border:0px;" id="search_btn" height="24" border="0" width="80" class="btn" alt="" src="" name="sa" />
			</form>
			
		</div>
</div>
<div style="overflow: hidden;float:right;">
<a href="/about/about-us">About Us</a> | 
<a href="/about/privacy-policy">Privacy Policy</a> | 
<a href="mailto:i4u@i4u.com?subject=News Tip: ">Submit News Tips</a>
<br />
&copy; Copyright by I4U LLC 2017 

</div>

</div>
<br />  </div>

  
</div></div> <!-- /block-inner, /block -->
 
			
			

			
			
		</div>
	</div>		
	
				<span class="mrf-hide">
		
			<div class="mrf-hide" style="height:40px;line-height:40px;margin:0px;background-color:#f5f5f5;">
			<div class="mrf-hide" style="float:left;width:100px;vertical-align: middle;text-align: center;">
			<B>Follow Us</B>
			</div>
				<div  style="float:left;width:160px;vertical-align: middle;text-align: center;">
			<a href="https://twitter.com/i4unews" target="_blank"><img src="http://static2.i4u.com/sites/default/files/images/content_images/twitter-2015.jpg" width="143" height="28" style="vertical-align: middle;"  Alt="Follow I4U News on Twitter"></a>

</div>
	<div style="float:left;width:91px;vertical-align: middle;text-align: center;">
<a href="https://www.facebook.com/i4unewscommunity" target="_blank"><img src="http://static2.i4u.com/sites/default/files/images/content_images/facebook-2015.jpg" width="84" height="28" style="vertical-align: middle;" Alt="Follow I4U News on Facebook"></a>
</div>		
<div style="float:left;width:250px;vertical-align: middle;text-align: center;">

			<form name='f1' action='http://i.nl02.net/rssnews0001/' method='post' target='_blank' style='margin-top:0px;'>
			<input type="hidden" name="_submit" value="0001" />
			<input type="hidden" name="brand" id="brand" value="i4u" />
			<div style="display:none;"><input type="checkbox" class="rssnsltr" name="opt_001" id="opt_001" value="Y" checked /></div>
			<input type="text" id="email" onfocus=value='' name="email" value="Enter your email here." style="width:135px;" /><input type="submit" value="subscribe" id="flex_button" class="submit" style="color:#000;" />
			</form>
	</div>		

</div>
</span>
	
			
			</div>		
		</div>
	</div>
</div>


<noscript id="deferred-styles">
<link rel="stylesheet" type="text/css" href="http://static2.i4u.com/sites/all/themes/i4u/css/styles.css" /> 
</noscript>
    <script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
<script type="text/javascript">
function downloadJSAtOnload() {
	(function(scripts) {
	 	var i = 0,
	 		l = scripts.length;
		for (; i<l; ++i ){
			var element = document.createElement("script");
			element.src = scripts[i];
			document.body.appendChild(element);
		}
	})(['http://static1.i4u.com/sites/all/themes/i4u/js/defer.js']);
}
 
if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
	window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>
 

 

<script type="text/javascript" id="dsq-count-scr" src="//i4unews.disqus.com/count.js" async></script>

 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 

 

</body>
</html>
<!-- Page cached by Boost @ 2017-02-24 05:25:23, expires @ 2017-02-24 08:25:23 -->
